Jump to content


How to view replay as administrator? (Windows 7)


This topic has been archived. This means that you cannot reply to this topic.
6 replies to this topic

StarshinaGospodin #1 Posted 27 March 2013 - 02:06 AM

    Corporal

  • Beta-Tester
  • 0 battles
  • 99
  • Member since:
    04-17-2012
I always can't seem to get screenshots from replays. So I asked myself if it has something to do with the administrator settings on my computer. I can't seem to find a "run as administrator" on a replay file. Someone please help as soon as possible, I have to take a screenshot of an epic kill in one of my battles. (pushing the enemy to the water)

*☭ ЗА НАШУ СОВЕТСКУЮ РОДИНУ! *

AALG #2 Posted 27 March 2013 - 03:10 AM

    Community Contibutor

  • Forum Moderator
  • 0 battles
  • 1,377
  • Member since:
    09-29-2012
You don't need to run as administrator, if you installed World Of Tanks as a regular user.

Just open the folder containing the replay files, and double click the replay file. That will start the client in replay mode, and load the replay file you doubleclicked. (Remember to exit the client first.)

Screenshots work fine when in replay mode. Ctrl+PrintScreen keys, will put a screenshot in the screenshots folder under the World of Tanks folder.


I am ArmsAndLegsGuy from the EU and NA server, with a shortened name here.
(battle stats in the spoiler from the servers I have played on)

Spoiler

StarshinaGospodin #3 Posted 27 March 2013 - 03:54 PM

    Corporal

  • Beta-Tester
  • 0 battles
  • 99
  • Member since:
    04-17-2012

View PostAALG, on 27 March 2013 - 03:10 AM, said:

You don't need to run as administrator, if you installed World Of Tanks as a regular user.

Just open the folder containing the replay files, and double click the replay file. That will start the client in replay mode, and load the replay file you doubleclicked. (Remember to exit the client first.)

Screenshots work fine when in replay mode. Ctrl+PrintScreen keys, will put a screenshot in the screenshots folder under the World of Tanks folder.

I just tried it, still won't work. PS: i'm using 64-bit version of WoT, does it have any difference from the normal 32-bit WoT?

*☭ ЗА НАШУ СОВЕТСКУЮ РОДИНУ! *

RICOCHET #4 Posted 27 March 2013 - 03:56 PM

    First lieutenant

  • Beta-Tester
  • 0 battles
  • 534
  • Member since:
    03-16-2012
is there a 64-bit version of WoT? give me link please............

StarshinaGospodin #5 Posted 28 March 2013 - 01:39 AM

    Corporal

  • Beta-Tester
  • 0 battles
  • 99
  • Member since:
    04-17-2012

View PostRICOCHET, on 27 March 2013 - 03:56 PM, said:

is there a 64-bit version of WoT? give me link please............

When I downloaded WoT back then in March 2012 (beta test) there was a choice between 32 bit and 64 bit in the downloads section of the WoT main page. It probably doesn't exists now.

*☭ ЗА НАШУ СОВЕТСКУЮ РОДИНУ! *

wasaabi #6 Posted 28 March 2013 - 08:06 AM

    Captain

  • Beta-Tester
  • 0 battles
  • 1,550
  • Member since:
    07-15-2012

View PostStarshinaGospodin, on 27 March 2013 - 03:54 PM, said:

I just tried it, still won't work. PS: i'm using 64-bit version of WoT, does it have any difference from the normal 32-bit WoT?

What is not working - being able to play the replay or just taking a screenshot during the replay?   Try pressing PrintScreen key by itself if you can run the replay, the confirmation message should appear in green text just above the icons for your shells and modules at the bottom of the screen.  Also try checking the screenshots folder in case they are being written there anyway.
"Television, the drug of the Nation
Breeding ignorance and feeding radiation"

StarshinaGospodin #7 Posted 28 March 2013 - 01:06 PM

    Corporal

  • Beta-Tester
  • 0 battles
  • 99
  • Member since:
    04-17-2012
Nevermind, i just right click the "World of Tanks.exe" in the game directory, enabled "run as administrator", and now I can take screenshots!
This topic can now be locked.

Edited by StarshinaGospodin, 28 March 2013 - 01:13 PM.


*☭ ЗА НАШУ СОВЕТСКУЮ РОДИНУ! *