Jump to content


Unscheduled server maintenance - 22nd June 2013


  • This topic is locked This topic is locked
10 replies to this topic

ContentWG #1 Posted 21 June 2013 - 08:47 PM

    Captain

  • Administrator
  • 0 battles
  • 1,593
  • Member since:
    06-20-2013
Server maintenance

Full news text

payday89 #2 Posted 21 June 2013 - 08:51 PM

    First lieutenant

  • Beta-Tester
  • 8408 battles
  • 921
  • [SBAR] SBAR
  • Member since:
    06-08-2012
maybe of the bugs? or lags?



"You may change destiny but only I can decide it."


name_violation2000005683 #3 Posted 21 June 2013 - 09:04 PM

    First lieutenant

  • Beta-Tester
  • 15449 battles
  • 757
  • Member since:
    03-26-2012
yeah im having lag too, suddenly jump into 450ms and red light randomly. And i was in TC which is annoying

dustycenturion #4 Posted 21 June 2013 - 09:05 PM

    Private

  • Beta-Tester
  • 24453 battles
  • 9
  • [1OTR] 1OTR
  • Member since:
    09-17-2012
Update = broken mods
Rushed Update = bugs

All the changes made to armor, ammunition, rof, spgs, etc and they forgot to fix MM match spreads.

Individual tanks/spgs were not nerfed, the whole game got flattened by the nerf bat.

hurrdur69 #5 Posted 21 June 2013 - 09:21 PM

    Private

  • Member
  • 6946 battles
  • 5
  • Member since:
    10-14-2012
naaa,just for 30 minutes DEAL WITH IT  :glasses:

topixelle #6 Posted 21 June 2013 - 11:37 PM

    Corporal

  • Beta-Tester
  • 24454 battles
  • 62
  • Member since:
    03-21-2012
any idea when we can sell our Super Pershing and get Refunded for the Gold???

lRimfire #7 Posted 22 June 2013 - 03:14 AM

    First lieutenant

  • Beta-Tester
  • 7172 battles
  • 646
  • [JOKER] JOKER
  • Member since:
    05-05-2012
no biggie.. its just 30 minutes... i can wait...  :harp:

Edited by lRimfire, 22 June 2013 - 03:14 AM.

"From the perspective of others I am part of the world, but when I observe the world from my perspective I am nowhere to be found."

Making Sigs since 2010


Tanitha #8 Posted 23 June 2013 - 09:18 PM

    Wargaming

  • Member
  • 4564 battles
  • 7,907
  • [WG] WG
  • Member since:
    02-16-2012

View Postpayday89, on 21 June 2013 - 08:51 PM, said:

maybe of the bugs? or lags?

The "end of day" IE reset time for many things such as the x2 EXP, was set incorrectly.
Unfortunately to fix this issue, the server needed a quick 2 minute reset

Sorry for the inconvenience this caused.

/Tan
 

 

 


Pikkachoo #9 Posted 24 June 2013 - 12:10 AM

    Private

  • Member
  • 619 battles
  • 2
  • Member since:
    06-14-2013
Sorry, is the network system down??? Maintenance?
I try to login, but couldn't connect to server...

Pikkachoo #10 Posted 24 June 2013 - 12:16 AM

    Private

  • Member
  • 619 battles
  • 2
  • Member since:
    06-14-2013
Its say unable to locate server ip through DNS.... after I click the connect button...
Any idea wats happening?

yanaxe #11 Posted 24 June 2013 - 10:35 AM

    Private

  • Member
  • 27159 battles
  • 2
  • Member since:
    11-07-2012
MBT-70 tank?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users