Jump to content


Experiencing connectivity issues? Read this first

latency

  • Please log in to reply
270 replies to this topic

IWillDestroyU #261 Posted 10 September 2018 - 01:05 AM

    Private

  • Beta-Tester
  • 32644 battles
  • 9
  • [PSYCO] PSYCO
  • Member since:
    10-03-2012

What is your location? Seems crazy to cross the country like that.

 

My ISP is telstra in sydney, I suspect they have bad routing to hk like you see with your trace.

 

I am hoping mudfish will divert me to a different pipe than what telstra use, there seems to be a lot of nodes with a variety of providers in sydney.



_HoPeY_ #262 Posted 10 September 2018 - 09:01 AM

    Major

  • Member
  • 95572 battles
  • 2,824
  • [TBS1] TBS1
  • Member since:
    01-20-2013
Perth.

BorisTheBlade888 #263 Posted 14 September 2018 - 03:17 PM

    First lieutenant

  • Member
  • 33100 battles
  • 555
  • [BLAZE] BLAZE
  • Member since:
    04-15-2013

View PostBorisTheBlade888, on 05 September 2018 - 09:56 PM, said:

Score 20 days and 3 non answers.

 

WOW just WOW - Wargaming really couldn't give a toss can they? Lets just ignore what was said earlier on and ignore people when they now ask questions about it.

 

Score 29 days and 3 non answers....

 

WG really can't give a stuff about their customers can they? I have spent THOUSANDS on this game - and they cannot be stuffed to answer beyond providing outright lies and deception through affiliated members. 

 

When will the east coast of Australia be routed through Guam.

 

It was promised in this forum that it would be handled by WG - it was promised MONTHS AGO.

 

It would fix this [edited]Singapore cable issue. 

 

Why can Wargaming not provide an answer to this!?!?!?!?!?!?



_HoPeY_ #264 Posted 16 September 2018 - 11:48 AM

    Major

  • Member
  • 95572 battles
  • 2,824
  • [TBS1] TBS1
  • Member since:
    01-20-2013

This comes to mind given the lack of information on this topic.

 

 



BorisTheBlade888 #265 Posted 16 September 2018 - 02:52 PM

    First lieutenant

  • Member
  • 33100 battles
  • 555
  • [BLAZE] BLAZE
  • Member since:
    04-15-2013

View Post_HoPeY_, on 16 September 2018 - 03:48 AM, said:

This comes to mind given the lack of information on this topic.

 

 

 

At least this guy actually responds to them.

 

WG is showing the utter contempt they have for their community by not even bothering to reply - and not honoring their promises.



_HoPeY_ #266 Posted 16 September 2018 - 03:07 PM

    Major

  • Member
  • 95572 battles
  • 2,824
  • [TBS1] TBS1
  • Member since:
    01-20-2013

From my investigations:

 

New cable not being used, ever by Telstra and others.

First quarter next year two new cables due that will help a lot (used by Telsra)

Repair ship sitting idle in Singapore for present break.

 

Now to me someone needs to sort out their own routing issues ie how the 3 servers talk to each other cause ATM it's stuffed and causing users big drama.



BorisTheBlade888 #267 Posted 16 September 2018 - 05:06 PM

    First lieutenant

  • Member
  • 33100 battles
  • 555
  • [BLAZE] BLAZE
  • Member since:
    04-15-2013

The stupid thing is WG told us that the move to Hong Kong would fix the issues by the Singapore cable breaking constantly as Australia would get routed by Guam..... so WG get it done by Guam already!!!! Like [edited]?



IWillDestroyU #268 Posted 18 September 2018 - 06:31 AM

    Private

  • Beta-Tester
  • 32644 battles
  • 9
  • [PSYCO] PSYCO
  • Member since:
    10-03-2012

Mudfish has helped shave my ping from 186ms to 130ms, 12 hops down to 8.

 

Interestingly my ping to RU9 dropped from 440ms to 210ms

 

https://ibb.co/j1CD2K
https://ibb.co/dq4hwe


Edited by IWillDestroyU, 18 September 2018 - 06:31 AM.


harveyhabel #269 Posted 27 October 2018 - 09:14 PM

    Private

  • Beta-Tester
  • 11737 battles
  • 2
  • [REIGN] REIGN
  • Member since:
    07-22-2012

                                                                                                        Your Local IP is: 192.168.1.2

  • Your Public IPv4 is: 49.145.133.58
  • Your IPv6 is: Not Detected
  • Location: Cebu City, CEB PH 
  • ISP: DSL

i just do what you said sir copy and paste it 

 

 

sometimes my ping is just fine 87 to 100 well that is my normal ping but when i log out and log in again i have issue i get ping 250 to 300+ 


Edited by harveyhabel, 27 October 2018 - 09:16 PM.


aun_miller #270 Posted 03 November 2018 - 12:18 AM

    Private

  • Member
  • 1111 battles
  • 6
  • Member since:
    11-11-2012
  • Your Local IP is: 192.168.1.50
  • Your Public IPv4 is: 58.9.113.52
  • Your IPv6 is: Not Detected
  • Location: Bangkok, 10 TH 
  • ISP: True Internet Co. Ltd.

 

every time disconnect after update 1.2.0.1



_HoPeY_ #271 Posted 03 November 2018 - 06:53 AM

    Major

  • Member
  • 95572 battles
  • 2,824
  • [TBS1] TBS1
  • Member since:
    01-20-2013
Personally I think half our issues are to do with how the 3 servers communicate with each other. Someone needs to look into it.





Also tagged with latency

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users