Jump to content


Experiencing connectivity issues? Read this first

latency

  • Please log in to reply
273 replies to this topic

IWillDestroyU #261 Posted 10 September 2018 - 01:05 AM

    Corporal

  • Beta-Tester
  • 35324 battles
  • 11
  • [DADDY] DADDY
  • Member since:
    10-03-2012

What is your location? Seems crazy to cross the country like that.

 

My ISP is telstra in sydney, I suspect they have bad routing to hk like you see with your trace.

 

I am hoping mudfish will divert me to a different pipe than what telstra use, there seems to be a lot of nodes with a variety of providers in sydney.



HoPeY_ #262 Posted 10 September 2018 - 09:01 AM

    Major

  • Member
  • 100983 battles
  • 3,371
  • [SABRE] SABRE
  • Member since:
    01-20-2013
Perth.

BorisTheBlade888 #263 Posted 14 September 2018 - 03:17 PM

    First lieutenant

  • Member
  • 35591 battles
  • 588
  • [BLAZE] BLAZE
  • Member since:
    04-15-2013

View PostBorisTheBlade888, on 05 September 2018 - 09:56 PM, said:

Score 20 days and 3 non answers.

 

WOW just WOW - Wargaming really couldn't give a toss can they? Lets just ignore what was said earlier on and ignore people when they now ask questions about it.

 

Score 29 days and 3 non answers....

 

WG really can't give a stuff about their customers can they? I have spent THOUSANDS on this game - and they cannot be stuffed to answer beyond providing outright lies and deception through affiliated members. 

 

When will the east coast of Australia be routed through Guam.

 

It was promised in this forum that it would be handled by WG - it was promised MONTHS AGO.

 

It would fix this [edited]Singapore cable issue. 

 

Why can Wargaming not provide an answer to this!?!?!?!?!?!?



HoPeY_ #264 Posted 16 September 2018 - 11:48 AM

    Major

  • Member
  • 100983 battles
  • 3,371
  • [SABRE] SABRE
  • Member since:
    01-20-2013

This comes to mind given the lack of information on this topic.

 

 



BorisTheBlade888 #265 Posted 16 September 2018 - 02:52 PM

    First lieutenant

  • Member
  • 35591 battles
  • 588
  • [BLAZE] BLAZE
  • Member since:
    04-15-2013

View Post_HoPeY_, on 16 September 2018 - 03:48 AM, said:

This comes to mind given the lack of information on this topic.

 

 

 

At least this guy actually responds to them.

 

WG is showing the utter contempt they have for their community by not even bothering to reply - and not honoring their promises.



HoPeY_ #266 Posted 16 September 2018 - 03:07 PM

    Major

  • Member
  • 100983 battles
  • 3,371
  • [SABRE] SABRE
  • Member since:
    01-20-2013

From my investigations:

 

New cable not being used, ever by Telstra and others.

First quarter next year two new cables due that will help a lot (used by Telsra)

Repair ship sitting idle in Singapore for present break.

 

Now to me someone needs to sort out their own routing issues ie how the 3 servers talk to each other cause ATM it's stuffed and causing users big drama.



BorisTheBlade888 #267 Posted 16 September 2018 - 05:06 PM

    First lieutenant

  • Member
  • 35591 battles
  • 588
  • [BLAZE] BLAZE
  • Member since:
    04-15-2013

The stupid thing is WG told us that the move to Hong Kong would fix the issues by the Singapore cable breaking constantly as Australia would get routed by Guam..... so WG get it done by Guam already!!!! Like [edited]?



IWillDestroyU #268 Posted 18 September 2018 - 06:31 AM

    Corporal

  • Beta-Tester
  • 35324 battles
  • 11
  • [DADDY] DADDY
  • Member since:
    10-03-2012

Mudfish has helped shave my ping from 186ms to 130ms, 12 hops down to 8.

 

Interestingly my ping to RU9 dropped from 440ms to 210ms

 

https://ibb.co/j1CD2K
https://ibb.co/dq4hwe


Edited by IWillDestroyU, 18 September 2018 - 06:31 AM.


harveyhabel #269 Posted 27 October 2018 - 09:14 PM

    Private

  • Beta-Tester
  • 11849 battles
  • 2
  • [-OWO-] -OWO-
  • Member since:
    07-22-2012

                                                                                                        Your Local IP is: 192.168.1.2

  • Your Public IPv4 is: 49.145.133.58
  • Your IPv6 is: Not Detected
  • Location: Cebu City, CEB PH 
  • ISP: DSL

i just do what you said sir copy and paste it 

 

 

sometimes my ping is just fine 87 to 100 well that is my normal ping but when i log out and log in again i have issue i get ping 250 to 300+ 


Edited by harveyhabel, 27 October 2018 - 09:16 PM.


aun_miller #270 Posted 03 November 2018 - 12:18 AM

    Private

  • Member
  • 2106 battles
  • 6
  • [HCARP] HCARP
  • Member since:
    11-11-2012
  • Your Local IP is: 192.168.1.50
  • Your Public IPv4 is: 58.9.113.52
  • Your IPv6 is: Not Detected
  • Location: Bangkok, 10 TH 
  • ISP: True Internet Co. Ltd.

 

every time disconnect after update 1.2.0.1



HoPeY_ #271 Posted 03 November 2018 - 06:53 AM

    Major

  • Member
  • 100983 battles
  • 3,371
  • [SABRE] SABRE
  • Member since:
    01-20-2013
Personally I think half our issues are to do with how the 3 servers communicate with each other. Someone needs to look into it.

yoshii_minami #272 Posted 27 April 2019 - 02:56 PM

    Staff sergeant

  • Member
  • 28316 battles
  • 271
  • [T1G3R] T1G3R
  • Member since:
    05-20-2013

Any help with me?
I'm constantly having 190++ ping to HK Server
Below is my ping and tracert info
https://imgur.com/3zaelQ1
https://imgur.com/qOFlLVB

I'm using MyRepublic as the ISP
Thanks


I'm starting to hate SPG more and more now after having blue WN8
Seems like they love me more than peas, bananas, and red apples


NameWasStolenStresslevel #273 Posted 12 October 2019 - 02:41 PM

    Captain

  • Member
  • 41892 battles
  • 1,083
  • Member since:
    01-19-2015
my ping increased back to the past normal before my fiber optic, but now 130ms ping is making me teleport and see tanks teleporting too... Wonder if that has anything to do with the biggest storm to hit japan since 1958. 130ms used to be okay, so there must be something else going on right?  Or is the wargaming secret undergoing mechanics deep into the game core been taken to a whole new level? 

Edited by NameWasStolenStresslevel, 12 October 2019 - 02:49 PM.

Having META problems?

 #Hashtag break the META

     (HAHAGHa i must have drank somethin)

             https://worldoftanks.asia/en/hall-of-fame/vehicles/A100_T49/#wot&w_ts=overall&w_nb=500

         Currently Hall of Fame T49's number 1 in WTR!!! (parameters are *battles +500* and *since 2014's* ranking)


NameWasStolenStresslevel #274 Posted 12 October 2019 - 03:30 PM

    Captain

  • Member
  • 41892 battles
  • 1,083
  • Member since:
    01-19-2015
yep the problem is definitly here on this one. Cant even watch youtube properly... Its a fiber cable connection but storms are causing the problem apparently. Something infraestruture must have been damage with the storm. Could lose eletric power at any moment news says. Right when i got rewarded a premium account day from the reward for merit... Waste.

Having META problems?

 #Hashtag break the META

     (HAHAGHa i must have drank somethin)

             https://worldoftanks.asia/en/hall-of-fame/vehicles/A100_T49/#wot&w_ts=overall&w_nb=500

         Currently Hall of Fame T49's number 1 in WTR!!! (parameters are *battles +500* and *since 2014's* ranking)






Also tagged with latency

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users