Jump to content


Experiencing connectivity issues? Read this first

latency

  • Please log in to reply
271 replies to this topic

MALIYAB_421 #81 Posted 28 August 2014 - 06:00 PM

    Staff sergeant

  • Beta-Tester
  • 21441 battles
  • 394
  • Member since:
    07-24-2012

Very very terrible. 

The 27.111.214.82 is from Singapore. Is SG equinix causing this problem ?

 

http://i267.photobucket.com/albums/ii300/joed09_2008/sg_zps2d25d7f3.png

Attached Files

  • Attached File   ping5.png   12.65K

Edited by getside00, 28 August 2014 - 09:14 PM.


slingy #82 Posted 03 September 2014 - 11:30 PM

    Staff sergeant

  • Beta-Tester
  • 9273 battles
  • 340
  • [PBKAC] PBKAC
  • Member since:
    09-16-2012

  5     4 ms     4 ms     4 ms  g1-3-3-548.akcr10.global-gateway.net.nz [122.56.118.93]
  6     4 ms     5 ms     7 ms  ae0-10.tkbr12.global-gateway.net.nz [203.96.120.105]
  7    28 ms    28 ms    28 ms  xe6-1-0.sebr1.global-gateway.net.nz [202.50.232.234]
  8    83 ms    83 ms    82 ms  so4-0-0.phbr2.global-gateway.net.nz [122.56.127.34]
  9   132 ms     *      132 ms  starhub.phbr2.global-gateway.net.nz [203.96.66.150]
 10   132 ms   132 ms   132 ms  203.118.15.186
 11   132 ms   132 ms   132 ms  203.118.15.254
 12   132 ms   132 ms   132 ms  203.117.163.142
 13   132 ms   132 ms   134 ms  xe-0-1-0.gw401.sg1.ap.equinix.com [27.111.222.102]
 14   132 ms   132 ms   132 ms  xe-1-1-1.gw401.sg2.ap.equinix.com [27.111.222.107]
 15   175 ms   174 ms   174 ms  27.111.214.82
 16   172 ms   173 ms   171 ms  92.223.116.163
 17   169 ms   174 ms   172 ms  wotsg1-slave-37.worldoftanks.sg [92.223.16.37]


Fendalton #83 Posted 04 September 2014 - 06:13 AM

    (╯°□°)╯︵ ┻━┻)

  • Member
  • 11334 battles
  • 5,594
  • [LUCK] LUCK
  • Member since:
    03-31-2013

"We're committed to providing a server to AU and NZ" 

 

 - lol, you'll probably find that people in Singapore can connected more reliably to a server in Australia. slightly higher ping, but probably less packet loss



yazidulfahimi #84 Posted 04 September 2014 - 05:29 PM

    Private

  • Member
  • 0 battles
  • 1
  • Member since:
    09-04-2014
iy nih min gak konek terusss

HoPeY_ #85 Posted 05 September 2014 - 03:21 PM

    Major

  • Member
  • 100367 battles
  • 3,263
  • [SABRE] SABRE
  • Member since:
    01-20-2013
New modem installed, issue fixed. Before relying on pingplotter etc make sure the gear (modem, filters, cables etc) in your house works..

StrongBone #86 Posted 06 September 2014 - 11:27 PM

    Corporal

  • Member
  • 13735 battles
  • 25
  • Member since:
    11-03-2012
My tracert results are giving me drops and high ms going to SingTel Singapore. Tried doing a tracert to DOTA 2 Asia Server (Singapore) without any problem. Hmmmm  :sceptic:

Rakisha #87 Posted 07 September 2014 - 06:05 PM

    Corporal

  • Member
  • 23726 battles
  • 32
  • Member since:
    12-14-2012

TELIA.net really pushes that ping up

 


Edited by Rakisha, 07 September 2014 - 06:09 PM.


Jan #88 Posted 09 September 2014 - 08:23 PM

    Sergeant

  • Beta-Tester
  • 42183 battles
  • 221
  • Member since:
    03-08-2012

My ip Address.... 203.111.234.116(Located in PH Makati City, National Capital Region but i'm from Region 3 Pampanga)

Tracert Graph

 

[IMG]http://i.imgur.com/crZUZXO.png[/IMG]


Cmd:

Tracing route to login.worldoftanks.asia [92.223.16.37]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  RT-081074681279 [192.168.11.1]
  2     *        *        *     Request timed out.
  3     8 ms     6 ms     9 ms  203.111.234.97
  4     9 ms     9 ms    12 ms  121.54.3.81
  5    11 ms    27 ms     9 ms  203.111.226.42
  6   137 ms   219 ms   224 ms  203.111.226.41
  7    13 ms    11 ms    12 ms  210.213.244.213.static.pldt.net [210.213.244.213
]
  8    14 ms    12 ms    14 ms  210.213.131.58.static.pldt.net [210.213.131.58]

  9     8 ms    12 ms    12 ms  210.213.133.49.static.pldt.net [210.213.133.49]

 10   134 ms     *      133 ms  sea-b1-link.telia.net [80.239.132.109]
 11   154 ms   161 ms   154 ms  sjo-bb1-link.telia.net [80.91.253.23]
 12   384 ms   389 ms   389 ms  hnk-b2-link.telia.net [62.115.136.107]
 13   326 ms   331 ms   372 ms  snge-b1-link.telia.net [80.91.245.150]
 14   275 ms   276 ms   279 ms  wargaming-ic-305210-snge-b1.c.telia.net [62.115.
8.58]
 15   275 ms   279 ms   277 ms  92.223.116.163
 16   263 ms   264 ms   264 ms  wotsg1-slave-37.worldoftanks.sg [92.223.16.37]

Trace complete.

Yes i don't understand why PLDT directs Philippines to Norway to Singapore 


the only ping to be tolerated is up to 250 ping..... more than that like 270 already affects Gameplay of 1-2 sec Delay actions


Edited by Jan, 09 September 2014 - 08:32 PM.


If I can do it tomorrow, I won't do it today! :glasses:

FLOWERHORN #89 Posted 10 September 2014 - 05:03 AM

    Staff sergeant

  • Beta-Tester
  • 32526 battles
  • 329
  • [--G--] --G--
  • Member since:
    03-09-2012
Time to lay down my mouse and keyboard and do something productive  :facepalm:

 


REDL1NE #90 Posted 10 September 2014 - 08:03 AM

    Staff sergeant

  • Member
  • 21641 battles
  • 371
  • [PERTH] PERTH
  • Member since:
    03-24-2013

Ever since the the micro patch, I've been suffering dreaded ping. It used to be around 120-180 but now its just 500-850 all the time. I've been attempting everything now and so far nothing. My external IP is 139.216.124.175. I have only approached this to the forums to find out out whether this is on my end or the lines.

Spoiler

 



REDL1NE #91 Posted 10 September 2014 - 11:36 AM

    Staff sergeant

  • Member
  • 21641 battles
  • 371
  • [PERTH] PERTH
  • Member since:
    03-24-2013

I believe I might have discovered the reason for my poor ping rates searching around on other forums and if our server is doing the same then this would be the case.

I've placed what I read in the spoiler below and will also give the link here: http://forum.worldoftanks.eu/index.php?/topic/360207-latency-and-packet-loss/

 

Spoiler

 



goldenpho3nix #92 Posted 10 September 2014 - 06:54 PM

    Sergeant

  • Member
  • 14000 battles
  • 149
  • Member since:
    07-29-2013
I wonder if they have extended their efforts beyond Feb 2014 and also to other regional servers as well such as SEA and US. But regardless, I don't think it'll get any better before it gets worst. Only once the latency is so bad that majority of premium players leave they'll re-look into additional solutions such as CLOUD hosting, etc. to offset actually having more than 1 physical server in a certain region to combat against DDOS as well as shotty Internet connections in Europe and Asia due to the varying networks and ISPs in the area.

Brannor #93 Posted 10 September 2014 - 07:07 PM

    Captain

  • Member
  • 12604 battles
  • 1,144
  • Member since:
    07-14-2012

My ping is fine...

 

The 8-10% packet loss is not.  Simply cannot play with that kind of PL... and it has become game-limiting recently.

   
  2     6 ms     *        8 ms  172.18.210.13
  3     5 ms     6 ms     *     172.18.68.137
  4     7 ms     5 ms     4 ms  bundle-ether4.win-edge901.melbourne.telstra.net [203.50.76.10]
  5     6 ms     4 ms     7 ms  bundle-ether11.win-core1.melbourne.telstra.net [203.50.11.107]
  6    20 ms    23 ms    19 ms  bundle-ether6.fli-core1.adelaide.telstra.net [203.50.11.90]
  7    50 ms    56 ms    51 ms  bundle-ether5.wel-core3.perth.telstra.net [203.50.11.19]
  8    50 ms    50 ms    51 ms  203.50.9.6
  9    98 ms    95 ms    98 ms  i-0-1-4-0.istt-core02.bx.telstraglobal.net [202.84.141.154]
 10    96 ms    99 ms     *     i-0-0-2-0.istt03.bi.telstraglobal.net [202.84.225.238]
 11    98 ms    97 ms    98 ms  unknown.telstraglobal.net [202.126.128.90]
 12    99 ms    98 ms    98 ms  xe-1-1-1.gw401.sg2.ap.equinix.com [27.111.222.107]
 13    98 ms    98 ms    98 ms  27.111.214.82
 14   100 ms   101 ms    95 ms  92.223.116.163
 15    97 ms    98 ms    98 ms  wotsg1-slave-47.worldoftanks.sg [92.223.16.47]

 



Tanitha #94 Posted 11 September 2014 - 02:39 AM

    WOT Producer

  • Administrator
  • 4563 battles
  • 7,913
  • [WG] WG
  • Member since:
    02-16-2012

View PostScarecrow22, on 06 September 2014 - 02:13 PM, said:

The problem for PLDT users is obviously the connection with telia.net. I'm sure most people already know that...BUT...is there anything Wargaming can do to influence the people at PLDT to route the connection elsewhere?

 

Aye trying.

 

View PostJan, on 09 September 2014 - 08:23 PM, said:

Yes i don't understand why PLDT directs Philippines to Norway to Singapore 


the only ping to be tolerated is up to 250 ping..... more than that like 270 already affects Gameplay of 1-2 sec Delay actions

 

As above, PLDT can be difficult to get optimized.


Feel free to like my Wargaming Facebook Page WGTanitha

 

 


Fulmin #95 Posted 22 September 2014 - 08:35 PM

    First lieutenant

  • Beta-Tester
  • 24160 battles
  • 513
  • Member since:
    09-21-2012
singapore has huge packet loss when data enters there.

goldenpho3nix #96 Posted 23 September 2014 - 10:11 PM

    Sergeant

  • Member
  • 14000 battles
  • 149
  • Member since:
    07-29-2013

Seeing a high packet loss internally and externally to my ISP. This includes packets being dropped at WG servers as well. Is this in anticipation to a server maintenance and the release of 9.3 patch?

 

 


Edited by goldenpho3nix, 23 September 2014 - 10:14 PM.


Neo #97 Posted 25 September 2014 - 03:35 PM

    Staff sergeant

  • Beta-Tester
  • 30312 battles
  • 427
  • [CALM] CALM
  • Member since:
    03-08-2012

Tracing route to login.worldoftanks.asia [92.223.16.66]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.1.1
  2    <1 ms    <1 ms    <1 ms  172.24.8.1
  3     1 ms     1 ms     1 ms  175.101.15.1
  4     1 ms     1 ms     1 ms  202.153.38.9
  5     2 ms     2 ms     2 ms  static-41.14.93.111-tataidc.co.in [111.93.14.41]

  6     2 ms     1 ms     1 ms  14.141.87.141.static-hyderabad.tcl.net.in [14.14
1.87.141]
  7    12 ms    12 ms    12 ms  172.31.16.193
  8     *        *        *     Request timed out.
  9     *        *        *     Request timed out.
 10     *        *        *     Request timed out.
 11     *        *        *     Request timed out.
 12     *        *        *     Request timed out.
 13    79 ms    79 ms    78 ms  unknown.telstraglobal.net [202.126.128.90]
 14   110 ms    80 ms    80 ms  xe-1-1-1.gw401.sg2.ap.equinix.com [27.111.222.10
7]
 15   285 ms   284 ms   285 ms  27.111.214.82
 16   299 ms     *        *     sg2-n5596-fe-1-vl231.wargaming.net [92.223.116.1
63]
 17     *        *        *     Request timed out.
 18     *        *        *     Request timed out.
 19     *        *        *     Request timed out.
 20     *        *      312 ms  sg2-sl-a66.worldoftanks.sg [92.223.16.66]

Trace complete.



Bite_You #98 Posted 25 September 2014 - 04:46 PM

    Private

  • Member
  • 6310 battles
  • 7
  • [GTFU] GTFU
  • Member since:
    04-23-2013

The packet-loss in afternoon and night time is just unacceptable (NZ).

I mean, seriously? Since the end of August, my packet-loss during these times are ridiculous.

And, I have contacted my ISP and also sent a ticket to WOT support. They both saying is not their problem, so it's my problem perhaps?

lmao. I should have think twice before purchasing a year of premium account, now is too late. 



goldenpho3nix #99 Posted 28 September 2014 - 02:43 PM

    Sergeant

  • Member
  • 14000 battles
  • 149
  • Member since:
    07-29-2013

View PostBite_You, on 25 September 2014 - 03:46 PM, said:

The packet-loss in afternoon and night time is just unacceptable (NZ).

I mean, seriously? Since the end of August, my packet-loss during these times are ridiculous.

And, I have contacted my ISP and also sent a ticket to WOT support. They both saying is not their problem, so it's my problem perhaps?

lmao. I should have think twice before purchasing a year of premium account, now is too late. 

 

Bite_You, have you recorded the tracert and Ping Plotter sessions for the times that you are reporting the issue is occurring? If you have multiple instances logged and captured to build up the evidence to show where the packet losses are occurring it would help both WOT and your ISP assist.  

 

In addition, there is a major submarine cable broken that is affecting South East Asia until it is fixed supposedly by the 1st-2nd Week of October:

 

 

Hence, if you can provide your logs as well as yourself can look up the IP addresses where the packet loss is occurring it will tell you if it is a problem with WG in Singapore, your internal ISP network equipment, and/or external network hubs.

 

For example: I just ran this test within the past 30 minutes with Ping Plotter and MTR tools.

This trace shows that an issue at the following locations:

  • 1st Hop - Packet loss occurring within my internal network at home to my ISP.
  • 4th/6th Hops - Packet loss occurring again within my ISPs network. I used www.network-tools.com to lookup the IP address and found that it belongs to my ISP.
  • 11/12th Hops - Packet loss at Telstra's networks
  • Final 2 hops at War Gaming - WOT servers in Singapore

[IMG]http://i.imgur.com/XcMGyQg.png[/IMG]

[IMG]http://i.imgur.com/59BJ1rg.png[/IMG]

 

 



Asmodean #100 Posted 29 September 2014 - 05:07 PM

    Corporal

  • Member
  • 29198 battles
  • 41
  • [MIHI] MIHI
  • Member since:
    06-05-2013

View PostNeo, on 25 September 2014 - 07:35 AM, said:

Tracing route to login.worldoftanks.asia [92.223.16.66]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.1.1
  2    <1 ms    <1 ms    <1 ms  172.24.8.1
  3     1 ms     1 ms     1 ms  175.101.15.1
  4     1 ms     1 ms     1 ms  202.153.38.9
  5     2 ms     2 ms     2 ms  static-41.14.93.111-tataidc.co.in [111.93.14.41]

  6     2 ms     1 ms     1 ms  14.141.87.141.static-hyderabad.tcl.net.in [14.14
1.87.141]
  7    12 ms    12 ms    12 ms  172.31.16.193
  8     *        *        *     Request timed out.
  9     *        *        *     Request timed out.
 10     *        *        *     Request timed out.
 11     *        *        *     Request timed out.
 12     *        *        *     Request timed out.
 13    79 ms    79 ms    78 ms  unknown.telstraglobal.net [202.126.128.90]
 14   110 ms    80 ms    80 ms  xe-1-1-1.gw401.sg2.ap.equinix.com [27.111.222.10
7]
 15   285 ms   284 ms   285 ms  27.111.214.82
 16   299 ms     *        *     sg2-n5596-fe-1-vl231.wargaming.net [92.223.116.1
63]
 17     *        *        *     Request timed out.
 18     *        *        *     Request timed out.
 19     *        *        *     Request timed out.
 20     *        *      312 ms  sg2-sl-a66.worldoftanks.sg [92.223.16.66]

Trace complete.

 

I wonder why that address is causing all of my issues?

 

Anyone else suffering 50% higher latency since last thursday?

 

 2  syd-sot-ken-csw1-Te-4-2-1110.tpgi.com.au (203.26.17.69)  14.929 ms  15.103 ms  14.896 ms
 3  syd-sot-ken-dom1-be-20.tpgi.com.au (203.219.35.69)  18.927 ms  15.860 ms  15.840 ms
 4  po-200.sclarbrdr11.nw.aapt.net.au (203.8.183.25)  16.509 ms  15.990 ms  16.192 ms
 5  Bundle-Ether13.ken-edge902.sydney.telstra.net (139.130.214.101)  15.061 ms  15.115 ms  15.108 ms
 6  bundle-ether14.ken-core4.sydney.telstra.net (203.50.11.96)  17.269 ms  15.501 ms  16.895 ms
 7  bundle-ether12.win-core10.melbourne.telstra.net (203.50.11.123)  29.809 ms  28.520 ms  29.154 ms
 8  bundle-ether6.fli-core1.adelaide.telstra.net (203.50.11.90)  73.386 ms  72.904 ms  71.599 ms
 9  bundle-ether5.wel-core3.perth.telstra.net (203.50.11.19)  73.573 ms  71.942 ms  71.687 ms
10  tengige0-6-0-0.pthw-core01.perth.net.reach.com (203.50.13.234)  71.394 ms  71.693 ms  74.645 ms
11  i-0-0-1-0.istt-core02.bx.telstraglobal.net (202.84.141.158)  120.351 ms  i-0-1-4-0.istt-core02.bx.telstraglobal.net (202.84.141.154)  115.260 ms  114.853 ms
12  i-0-0-2-0.istt03.bi.telstraglobal.net (202.84.225.238)  113.901 ms  i-0-0-0-0.istt03.bi.telstraglobal.net (202.84.243.74)  113.544 ms  114.278 ms
13  unknown.telstraglobal.net (202.126.128.90)  142.268 ms  113.067 ms  113.310 ms
14  xe-1-1-1.gw401.sg2.ap.equinix.com (27.111.222.107)  113.427 ms  114.176 ms  113.795 ms
15  27.111.214.82 (27.111.214.82)  185.650 ms  186.171 ms  182.260 ms
16  sg2-n5596-fe-1-vl231.wargaming.net (92.223.116.163)  190.026 ms  203.111 ms  190.665 ms
17  sg2-sl-a66.worldoftanks.sg (92.223.16.66)  192.555 ms !C  192.466 ms !C  195.322 ms !C
 

 







Also tagged with latency

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users