Jump to content


XVMが反映されません


  • Please log in to reply
7 replies to this topic

derdit487 #1 Posted 18 September 2016 - 10:14 PM

    Private

  • Member
  • 210 battles
  • 5
  • Member since:
    08-17-2014

XVMを導入したのですが、機能がうまく反映されません・・・

 

プレイヤーパネルのレーティングに色がつく機能は動作しているのですが、ミニマップや車両上の表示など、主要なものの大部分が機能していません。

原因がわかる方がいたらご教示をお願いします。

 

いろんな導入サイトを見ながら何度もやり直し、ゲーム自体の再インストールも行ったのですが改善されませんでした。



Solid_State_Logic #2 Posted 18 September 2016 - 11:15 PM

    Corporal

  • Member
  • 24974 battles
  • 84
  • [CALM] CALM
  • Member since:
    03-29-2015

XVMの導入は今回初めてされたのでしょうか?

それならば、標準的なXVMの画面自体を、ご存じないと思われますが

なぜミニマップや車両上の表示が機能していないと言い切れるのか少し疑問に思いました。

どこかのサイトにあがってるXVMを導入したクライアントの画面写真と違うということでしょうか。

もしそうであれば、あなたの画面のスクリーンショットと、その参照元の画像をアップして頂いて

「ここをこうしたい」という質問をされたほうが、より正確な回答が得られるかもしれません。

実はXVMはクライアントv 9.15.1対応版(XVM v 6.4.1)から内容に大きな変更があり、それ以前の

versionの画面と比較すると大なり小なり差異があるのはやむをえないところはあります。

それを踏まえた上で、現在私の想像できるトラブルの原因は以下の2つです。

 

①クライアントのversionに対応したXVMをダウンロードしましたか?

9/18現在公式サイトからダウンロードできるXVM 6.4.4 or 6.4.3はWotクライアントv9.15.2対応版です。

しかし現在SEAサーバー対応クライアントはWOT v9.15.1.1で、9.15.2は未実装です(UAやEUはversion up済み)。

私は試していませんが、クライアントの対応versionの異なったXVMをインストールした場合、概して正常に動作しません。

 

②クライアントv9.15.1.1対応の公式XVMはミニマップ機能未対応だったはずです。

ミニマップ機能を使いたいなら、v9.15.1.1対応のnightly buildをインストールし、なおかつ専用のconfigを追加でインストールするか

SEAサーバー対応クライアントがv9.15.2にアップグレードされるのを待って公式対応版のXVMを導入しましょう。

ただし、私はXVM6.4.4を使用したことがなく、ミニマップ周りがどうなっているかは知りませんが

ミニマップ機能に対応したXVM nightly buildでも標準のconfigでは、ミニマップラベルの設定はなされていませんでした。

(ミニマップ改変機能には対応したが、具体的な改変の設定がなされていないのでインストールしてもミニマップに変化が起こらないということ)

 

少し初心者の方には難しい回答になったかもしれませんが、もし、どうしても車両上マーカーを表示させたいのであれば

XVM nightly build 6449のインストールを試してみてはどうでしょうか。

また、とにかくミニマップ機能を体験してみたいのであれば、ミニマップの改変に対応したconfigの追加導入を試してみて下さい。


Edited by aSSL, 18 September 2016 - 11:32 PM.


derdit487 #3 Posted 19 September 2016 - 12:56 AM

    Private

  • Member
  • 210 battles
  • 5
  • Member since:
    08-17-2014

ご回答ありがとうございます。

 

XVMの導入は今回初めてされたのでしょうか?

 →XVM自体は、v9.15.1の時に使っていたので初めてというわけではないです。(ただ、入れてからすぐにv9.15.1.1になってしまいました)

 

ご回答いただいた内容をもとに、入れていたXVMのバージョンを確認したところ、XVM 6.4.2.1でしたので、おそらく②が原因であると思われます。

私はwotを初めて間もないためよくわからないのですが、海外のサーバーでクライアントのバージョンアップがされているということは、アジアサーバーにもそろそろ来るという認識でいいのでしょうか?

もし、すぐにバージョンアップされるのであれば、それまで待ってみようと思います。

 



Solid_State_Logic #4 Posted 19 September 2016 - 04:07 AM

    Corporal

  • Member
  • 24974 battles
  • 84
  • [CALM] CALM
  • Member since:
    03-29-2015

SEAサーバーのアップデートは欧米系のサーバーから7~10日ほど遅れるのが通例で

9.15.2アップグレードはあちらでは9月15日に更新されましたので、SEAサーバーには早ければ今週中

遅くとも来週には入ってくるといったところでしょうか。
ちなみにXVMのミニマップ機能が現在過渡期にあるのは上でレスさせて頂いた通りなのですが

車両上マーカー(vehicle marker)機能は、XVM(6.4.1)の頃から安定して動作しています。
もし、この機能が現在思うように働いていないのであれば、9.15.2アップグレードで改善するかと問われれば厳しいかもしれません。

お力になれず申し訳ありませんが、derbit487さんの問題が解決することをお祈りしています。



derdit487 #5 Posted 19 September 2016 - 01:58 PM

    Private

  • Member
  • 210 battles
  • 5
  • Member since:
    08-17-2014

詳しい回答&ここまでお付き合いいただきありがとうございました。

 

v9.15.2での経過を見てみようと思います。



YARIGADAKE #6 Posted 22 July 2017 - 10:32 AM

    Private

  • Member
  • 6649 battles
  • 2
  • Member since:
    09-21-2013

7/20に、0.9.19.1 にVerアップして、XVM

6.8.1しましたが、XVMが起動しません。

xvmはexeをダウンロードして更新し、xvm.xcの拡張子も修正しているのですが。

原因は何なんでしょうか?



Chinchilla14 #7 Posted 22 July 2017 - 11:27 AM

    Sergeant

  • Member
  • 51710 battles
  • 171
  • Member since:
    10-15-2015

6.8.1は9.19.1.1となっているので6.8.0を使用するのが正しいと思いますが。

私は6.8.0で機能していますよ。

以前のバージョンはアンインストールしました。


Edited by sin0512b, 22 July 2017 - 11:31 AM.


YARIGADAKE #8 Posted 22 July 2017 - 12:00 PM

    Private

  • Member
  • 6649 battles
  • 2
  • Member since:
    09-21-2013

6.8.0を使用して解決しました。

私の確認不足でした。ご指摘ありがとうございます。






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users