Jump to content


December 2016 - Cable Issue - Australia

Lag cable Australia Perth December 2016

  • Please log in to reply
593 replies to this topic

Tanitha #581 Posted 16 January 2017 - 11:45 PM

    WOT Producer

  • Administrator
  • 4205 battles
  • 7,363
  • [WG] WG
  • Member since:
    02-16-2012

View PostTank_of_Kittens, on 16 January 2017 - 05:43 PM, said:

I'm hoping someone can comment on my trace. My friend and I are both in Brisbane but I'm with iiNet and he's with Telstra. Our pings are back to what they were before the cable broke, however I get an average of 170 ms while he gets an average of only 130 ms. Surely there has to be some slight routing issues here on my connection?

 

Tracing route to login.worldoftanks.asia [92.223.16.66]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  home.gateway.home.gateway [192.168.1.254]
  2    18 ms    19 ms    18 ms  lo0.bras1.bne3.on.ii.net [150.101.32.109]
  3    18 ms    18 ms    19 ms  po10.bras1.bne3.on.ii.net [150.101.35.80]
  4    19 ms    19 ms    19 ms  ae19.cr1.bne4.on.ii.net [150.101.40.132]
  5    18 ms    19 ms    18 ms  ae0.cr1.bne7.on.ii.net [150.101.33.5]
  6    26 ms    19 ms    18 ms  203.8.178.1
  7    20 ms    20 ms    19 ms  Bundle-Ether16.cha-edge902.brisbane.telstra.net
[165.228.23.17]
  8    19 ms    35 ms    20 ms  bundle-ether2.woo-edge902.brisbane.telstra.net [
203.50.11.147]
  9    21 ms    19 ms    19 ms  bundle-ether6.woo-core1.brisbane.telstra.net [20
3.50.11.138]
 10    34 ms    33 ms    34 ms  bundle-ether11.chw-core10.sydney.telstra.net [20
3.50.11.70]
 11    46 ms    46 ms    47 ms  bundle-ether8.exi-core10.melbourne.telstra.net [
203.50.11.125]
 12    55 ms    55 ms    55 ms  bundle-ether5.way-core4.adelaide.telstra.net [20
3.50.11.92]
 13    95 ms    79 ms    79 ms  bundle-ether5.pie-core1.perth.telstra.net [203.5
0.11.17]
 14    79 ms    78 ms    79 ms  tengige0-5-1-0.pthp-core01.perth.net.reach.com [
203.50.13.254]
 15   182 ms   167 ms   171 ms  i-0-4-2-0.sgpl-core01.bx.telstraglobal.net [202.
84.143.94]
 16   173 ms   183 ms   168 ms  unknown.telstraglobal.net [202.84.224.202]
 17   170 ms   172 ms   171 ms  i-0-0-2-2.istt03.bi.telstraglobal.net [202.84.21
9.182]
 18   168 ms   179 ms   169 ms  unknown.telstraglobal.net [202.127.73.118]
 19   169 ms   168 ms   172 ms  sg2-n5596-fe-1-vl231.fe.core.pw [92.223.116.163]

 20   166 ms   166 ms   166 ms  login.worldoftanks.asia [92.223.16.66]

Trace complete.

 

Hello.

 

Nothing i can see, so ive sent it to our techs who will look into it properly for us.
And request any alterations if better routes are available and not being used.

Except you are using IINet like the person above you was.

 

View PostRun_Away_Brave_sir_Robin, on 16 January 2017 - 06:37 PM, said:

 

Tracing route to login.worldoftanks.asia [92.223.16.66]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.1.254
  2     *        *        *     Request timed out.
  3     *        *        *     Request timed out.
  4    16 ms    16 ms    16 ms  ae8-10.akbr6.global-gateway.net.nz [122.56.116.5
]
  5    22 ms    16 ms    15 ms  ae5-2.akbr7.global-gateway.net.nz [210.55.202.21
3]
  6    39 ms    39 ms    39 ms  xe0-0-4.sgbr3.global-gateway.net.nz [122.56.127.
94]
  7    39 ms    39 ms    39 ms  ae7-10.sebr4.global-gateway.net.nz [122.56.127.2
14]
  8    41 ms    43 ms    96 ms  i-0-4-0-0.sydp01.bi.telstraglobal.net [202.84.22
3.10]
  9    43 ms    41 ms    42 ms  i-0-1-0-7.sydp-core03.bi.telstraglobal.net [202.
84.223.9]
 10   155 ms   159 ms   159 ms  i-0-4-0-0.hkhh-core02.bx.telstraglobal.net [202.
84.141.49]
 11   191 ms   189 ms   191 ms  i-0-2-0-2.istt-core02.bx.telstraglobal.net [202.
84.143.254]
 12   188 ms   188 ms   188 ms  i-0-0-0-0.istt03.bi.telstraglobal.net [202.84.24
3.74]
 13   189 ms   188 ms   188 ms  unknown.telstraglobal.net [202.127.73.118]
 14   189 ms   189 ms   189 ms  sg2-n5596-fe-1-vl231.fe.core.pw [92.223.116.163]

 15   188 ms   188 ms   188 ms  sg2-sl-a66.fe.core.pw [92.223.16.66]

Trace complete.

 

ping in game is still higher than average (130-150ms before break), and im now experiencing the wonders of lag outs every time i zoom in -_-

 

Looks to me like you are still using old routing, IE sydney to hong kong.

So you arent using the perth to sungapore route.

 

Will send it to our techies to look into as well.
And please follow it up with your ISP too.

 

Regards
Tan


 

Feel free to like my Wargaming Facebook Page WGTanitha

 

 


Tanitha #582 Posted 16 January 2017 - 11:48 PM

    WOT Producer

  • Administrator
  • 4205 battles
  • 7,363
  • [WG] WG
  • Member since:
    02-16-2012

View PostSchwerpunkt00, on 16 January 2017 - 07:09 PM, said:

Thanks Tan for forwarding the trace to the techs.

And for the compensation provided for the month of crap ping. 

I just used it  as an excuse to grind up all my tier IX spg's to tier X.  Mission accomplished, though my self respect has hit rock bottom. :hiding:

 

 

 

Nps..

You are welcome.

 

Regards
Tan


 

Feel free to like my Wargaming Facebook Page WGTanitha

 

 


Mush99 #583 Posted 17 January 2017 - 03:03 AM

    Corporal

  • Member
  • 28786 battles
  • 27
  • [-AKA-] -AKA-
  • Member since:
    07-20-2013
Same as Robin, higher ping than before and lag when zooming in.

XxGetBuck123 #584 Posted 17 January 2017 - 07:21 PM

    Corporal

  • Member
  • 6563 battles
  • 11
  • [-1AR-] -1AR-
  • Member since:
    11-21-2013

Well I've gone back down to 60ms ping. So it seems to be fixed on my end. 

 

And I live in Perth


Edited by XxGetBuck123, 17 January 2017 - 07:25 PM.


kersh #585 Posted 17 January 2017 - 08:01 PM

    Corporal

  • Member
  • 17934 battles
  • 95
  • Member since:
    11-29-2012

Could someone help me please?

My Tracert is

 

C:\Users\USER>tracert login.worldoftanks.asia

Tracing route to login.worldoftanks.asia [92.223.16.65]
over a maximum of 30 hops:

  1     1 ms     1 ms    <1 ms  10.6.0.1
  2     1 ms     2 ms     3 ms  10.2.0.6
  3     1 ms     1 ms     1 ms  10.247.255.10
  4    49 ms     *       35 ms  10.255.247.2
  5    48 ms    36 ms    25 ms  10.255.254.2
  6    26 ms    76 ms    30 ms  10.255.254.1
  7    33 ms    31 ms    30 ms  203.59.143.62
  8    54 ms    53 ms    50 ms  po10.per-qv1-bdr1.iinet.net.au [203.215.4.22]
  9    47 ms    31 ms    32 ms  ae6-10.cr1.per4.on.ii.net [150.101.33.90]
 10    48 ms    51 ms    82 ms  ae0.cr1.per1.on.ii.net [150.101.34.171]
 11    48 ms    45 ms    84 ms  203.8.179.1
 12    53 ms    54 ms    52 ms  Bundle-Ether13.wel-edge902.perth.telstra.net [165.228.23.133]
 13    32 ms    35 ms    46 ms  bundle-ether2.pie-edge902.perth.telstra.net [203.50.6.187]
 14    69 ms    47 ms    54 ms  bundle-ether7.pie-core1.perth.telstra.net [203.50.6.188]
 15    53 ms    49 ms    55 ms  203.50.9.2
 16   102 ms   102 ms    87 ms  i-0-1-3-0.sgpl-core01.bx.telstraglobal.net [202.84.143.181]
 17   103 ms    86 ms    90 ms  unknown.telstraglobal.net [202.84.224.194]
 18   162 ms    98 ms     *     i-0-0-2-2.istt03.bi.telstraglobal.net [202.84.219.182]
 19   101 ms    91 ms    97 ms  unknown.telstraglobal.net [202.127.73.118]
 20    95 ms    97 ms   101 ms  sg2-n5596-fe-1-vl231.fe.core.pw [92.223.116.163]
 21    99 ms    97 ms    96 ms  sg2-sl-a65.fe.core.pw [92.223.16.65]

Trace complete.

C:\Users\USER>

 

the other option I have is connecting the crowded 3G tower up on the hill

 



Tanitha #586 Posted 18 January 2017 - 12:37 AM

    WOT Producer

  • Administrator
  • 4205 battles
  • 7,363
  • [WG] WG
  • Member since:
    02-16-2012

View PostMush99, on 17 January 2017 - 03:03 AM, said:

Same as Robin, higher ping than before and lag when zooming in.

 

View PostXxGetBuck123, on 17 January 2017 - 07:21 PM, said:

Well I've gone back down to 60ms ping. So it seems to be fixed on my end. 

 

And I live in Perth

 

We have found a few weird routings (From analysing some of the tracert's provided above) IE goes via hong kong on the way there, but via singapore->perth on the way back.

Or Perth -> Singapore on the way there and via Hong Kong on the way back. ETC ETC
We have requested telstra to update those.

 

We are happy to, and can help if the routing isnt optimal and there is better routing available which isnt used.

However please also tackle it from your end by contact your ISP as well.

 

Regards
Tan

 


 

Feel free to like my Wargaming Facebook Page WGTanitha

 

 


T_Krieger #587 Posted 18 January 2017 - 06:28 AM

    Corporal

  • Member
  • 28231 battles
  • 41
  • Member since:
    03-16-2014

View Postkersh, on 17 January 2017 - 08:01 PM, said:

Could someone help me please?

 

Your problem is definitely very close to home. I can't tell you exactly but I'd restart the router first and try again. 



kersh #588 Posted 18 January 2017 - 09:18 AM

    Corporal

  • Member
  • 17934 battles
  • 95
  • Member since:
    11-29-2012
Thanks T_Kreiger for taking a look. So it's the network?
I have to connect through a corporate network, and it would probably be a bad idea for me to touch it.

kersh #589 Posted 18 January 2017 - 09:29 AM

    Corporal

  • Member
  • 17934 battles
  • 95
  • Member since:
    11-29-2012
Just need to clarify, I play outside of work hours.

Tank_of_Kittens #590 Posted 18 January 2017 - 01:16 PM

    Corporal

  • Member
  • 21302 battles
  • 14
  • [TIM] TIM
  • Member since:
    07-08-2014

Yay! My ping is now down from 170 ms to an average of 125 ms. Thank you Tanitha (I assume you and your techies had something to do with getting the ISP to change the routings?).

 

Tracing route to login.worldoftanks.asia [92.223.16.65]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  home.gateway.home.gateway [192.168.1.254]
  2    18 ms    18 ms    18 ms  lo0.bras1.bne3.on.ii.net [150.101.32.109]
  3    27 ms    19 ms    18 ms  po10.bras1.bne3.on.ii.net [150.101.35.80]
  4    18 ms    19 ms    19 ms  ae19.cr1.bne4.on.ii.net [150.101.40.132]
  5    20 ms    19 ms    18 ms  ae0.cr1.bne7.on.ii.net [150.101.33.5]
  6    25 ms    19 ms    19 ms  203.8.178.1
  7    19 ms    19 ms    20 ms  Bundle-Ether16.cha-edge902.brisbane.telstra.net
[165.228.23.17]
  8    27 ms    33 ms    18 ms  bundle-ether2.woo-edge902.brisbane.telstra.net [
203.50.11.147]
  9    21 ms    23 ms    19 ms  bundle-ether6.woo-core1.brisbane.telstra.net [20
3.50.11.138]
 10    35 ms    34 ms    36 ms  bundle-ether11.chw-core10.sydney.telstra.net [20
3.50.11.70]
 11    46 ms    48 ms    47 ms  bundle-ether8.exi-core10.melbourne.telstra.net [
203.50.11.125]
 12    57 ms    55 ms    55 ms  bundle-ether5.way-core4.adelaide.telstra.net [20
3.50.11.92]
 13    82 ms    83 ms    79 ms  bundle-ether5.pie-core1.perth.telstra.net [203.5
0.11.17]
 14    80 ms    79 ms    79 ms  tengige0-0-1-0.pthp-core01.perth.net.reach.com [
203.50.13.250]
 15   128 ms   131 ms   132 ms  i-0-4-2-0.sgpl-core01.bx.telstraglobal.net [202.
84.143.94]
 16   129 ms   131 ms   129 ms  unknown.telstraglobal.net [202.84.224.213]
 17   128 ms   129 ms   129 ms  i-0-0-2-2.istt03.bi.telstraglobal.net [202.84.21
9.182]
 18   128 ms   129 ms   129 ms  unknown.telstraglobal.net [202.127.73.118]
 19   129 ms   129 ms   129 ms  sg2-n5596-fe-1-vl231.fe.core.pw [92.223.116.163]

 20   129 ms   129 ms   128 ms  login.worldoftanks.asia [92.223.16.65]

Trace complete.



I1KING1I #591 Posted 18 January 2017 - 02:34 PM

    Corporal

  • Member
  • 18390 battles
  • 22
  • [VEER] VEER
  • Member since:
    09-27-2015

hello Tan,

I am from india and most of our clan players haveing this issue...and now everybody stopped playing game due to consistant high ping my tracert is

Target Name: 92.223.16.65
         IP: 92.223.16.65
  Date/Time: 18-Jan-17 11:52:18 AM - 18-Jan-17 12:02:18 PM

Hop  Sent  PL%     Min     Max     Avg  Host Name / [IP]
  1     7    0    1.78    4.82    3.31  192.168.3.1 [192.168.3.1]
  2     7    0    4.62   12.91    8.14  103.41.47.2 [103.41.47.2]
  3     7    0    5.69    9.71    8.09  103.41.47.1 [103.41.47.1]
  4     7    0    6.34   17.27   10.28  112.196.76.249 [112.196.76.249]
  5     7   14    8.12   10.25    9.27  10.81.81.85 [10.81.81.85]
  6     7    0    7.41   57.42   17.78  202.164.32.25 [202.164.32.25]
  7     7    0    9.09  199.87   65.48  gw1.comeconnect.com [202.164.32.36]
  8     7    0    8.95  156.90   52.61  125.19.104.245 [125.19.104.245]
  9     7    0   99.55  173.13  115.74  aes-static-126.36.144.59.airtel.in [59.144.36.126]
 10     7    0  300.32  358.62  323.56  199524.sgw.equinix.com [27.111.228.222]
 11     7    0  284.05  313.88  293.24  sg1-a9001-edge-1-be20-2000.fe.core.pw [92.223.116.131]
 12     7    0  280.96  301.28  286.59  sg2-n5596-fe-1-vl231.fe.core.pw [92.223.116.163]
 13     6    0  280.33  283.99  281.58  92.223.16.65 [92.223.16.65]

 

there is hop of 300ms on 10th server.. could you please identify the problem so i can bring back my friend to play again wot...or could you suggest what should we do in this specific case..

Thanks



Mudguts4710 #592 Posted 18 January 2017 - 03:08 PM

    Staff sergeant

  • Beta-Tester
  • 32972 battles
  • 273
  • [AUS] AUS
  • Member since:
    07-16-2012

Can confirm iinet have refreshed their routing now for my service out of Perth.

Shark Bait flavoured see-me-weeeee is back in action.


Cynic - someone who sees the world as it actually is, not as everyone wishes it was...


Shoot it with Sabot until it stops, then shoot it with HEAT until it changes shape. ('Israeli method' of ensuring a tank kill)


Run_Away_Brave_sir_Robin #593 Posted 18 January 2017 - 04:05 PM

    First lieutenant

  • Community Contributor (Temp)
  • 18038 battles
  • 580
  • [ANZAF] ANZAF
  • Member since:
    10-15-2014

View PostI1KING1I, on 18 January 2017 - 06:34 PM, said:

hello Tan,

I am from india and most of our clan players haveing this issue...and now everybody stopped playing game due to consistant high ping my tracert is

Target Name: 92.223.16.65
         IP: 92.223.16.65
  Date/Time: 18-Jan-17 11:52:18 AM - 18-Jan-17 12:02:18 PM

Hop  Sent  PL%     Min     Max     Avg  Host Name / [IP]
  1     7    0    1.78    4.82    3.31  192.168.3.1 [192.168.3.1]
  2     7    0    4.62   12.91    8.14  103.41.47.2 [103.41.47.2]
  3     7    0    5.69    9.71    8.09  103.41.47.1 [103.41.47.1]
  4     7    0    6.34   17.27   10.28  112.196.76.249 [112.196.76.249]
  5     7   14    8.12   10.25    9.27  10.81.81.85 [10.81.81.85]
  6     7    0    7.41   57.42   17.78  202.164.32.25 [202.164.32.25]
  7     7    0    9.09  199.87   65.48  gw1.comeconnect.com [202.164.32.36]
  8     7    0    8.95  156.90   52.61  125.19.104.245 [125.19.104.245]
  9     7    0   99.55  173.13  115.74  aes-static-126.36.144.59.airtel.in [59.144.36.126]
 10     7    0  300.32  358.62  323.56  199524.sgw.equinix.com [27.111.228.222]
 11     7    0  284.05  313.88  293.24  sg1-a9001-edge-1-be20-2000.fe.core.pw [92.223.116.131]
 12     7    0  280.96  301.28  286.59  sg2-n5596-fe-1-vl231.fe.core.pw [92.223.116.163]
 13     6    0  280.33  283.99  281.58  92.223.16.65 [92.223.16.65]

 

there is hop of 300ms on 10th server.. could you please identify the problem so i can bring back my friend to play again wot...or could you suggest what should we do in this specific case..

Thanks

I think someone else asked similar question. And it had something to do with the typhoon recently In the area? (Can't 100% remember) and it was suggested the player contact their ISP as well. (Because the issue was different because this topic was related to the damaged cable between Perth and Singapore. not the one between India and singapore)

 

Anyone to confirm?


signature.png

 

3Moe Tanks: 

VK28.01 (1st and most proud of)


Auhsoj100 #594 Posted Yesterday, 11:18 AM

    Corporal

  • Member
  • 4101 battles
  • 39
  • Member since:
    07-10-2013
Would just like to say, that is some top-notch artwork in the email :D

Edited by Auhsoj100, Yesterday, 11:19 AM.

Days until Australian server: NaN





3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users