Jump to content


High ping + packet loss

lag server

  • This topic is locked This topic is locked
215 replies to this topic

Poll: Server lag? (215 members have cast votes)

You have to complete 20 battles in order to participate this poll.

Have you suffered more lag issuse since the Korean players merger?

  1. Yes (207 votes [96.28%] - View)

    Percentage of vote: 96.28%

  2. No (8 votes [3.72%] - View)

    Percentage of vote: 3.72%

Vote Hide poll

Beau_B #61 Posted 19 March 2017 - 01:40 AM

    Corporal

  • Member
  • 14753 battles
  • 10
  • Member since:
    06-11-2013

My experience with the server lag - I hear it may be different from others.



Tanitha #62 Posted 19 March 2017 - 02:02 AM

    WOT Producer

  • Administrator
  • 4425 battles
  • 7,913
  • [WG] WG
  • Member since:
    02-16-2012

Techies have located a lagging ISP and bypassed it.
Please do not report issues from before now, and please update how things are going from now onwards.

 

Thanks / Regards
Tan


 

Feel free to like my Wargaming Facebook Page WGTanitha

 

 


Sir_Direkin #63 Posted 19 March 2017 - 04:45 AM

    Captain

  • Member
  • 9819 battles
  • 1,126
  • Member since:
    12-16-2016
Just had one game where I had a slideshow for the entire match. Apparently some people weren't affected by it as they seemed to be able to continue playing just fine.

https://www.youtube.com/channel/UCumyqpRUeOPCy1RcKXl96VA

2nd MoE: AMX 12t, KV-85, M24 Chaffee, T-50, T1 Heavy


Centurion_IRL #64 Posted 19 March 2017 - 05:41 AM

    Fighting Irish

  • Senior Moderator
  • 28588 battles
  • 3,442
  • [ANZAF] ANZAF
  • Member since:
    09-16-2012

Duplicate threads merged

 

>Centurion_IRL


                                                                                                                                 
 
I am here to help, please don't hesitate to PM Me
For help and gameplay advice please try the WG Wiki or contact Support

Hanky_The_Altruistic #65 Posted 19 March 2017 - 05:53 AM

    Corporal

  • Member
  • 12960 battles
  • 60
  • [LIFE] LIFE
  • Member since:
    09-13-2016

Can confirm! Experiencing massive ping spikes since server merge, sometimes can't even drive my tank properly :P

o7 from KL



Centurion_IRL #66 Posted 19 March 2017 - 06:12 AM

    Fighting Irish

  • Senior Moderator
  • 28588 battles
  • 3,442
  • [ANZAF] ANZAF
  • Member since:
    09-16-2012

View Postnrtz, on 19 March 2017 - 09:53 AM, said:

Can confirm! Experiencing massive ping spikes since server merge, sometimes can't even drive my tank properly :P

o7 from KL

 

are you still having them since Tan made his post?
                                                                                                                                 
 
I am here to help, please don't hesitate to PM Me
For help and gameplay advice please try the WG Wiki or contact Support

MrSerious #67 Posted 19 March 2017 - 06:40 AM

    Private

  • Member
  • 13263 battles
  • 6
  • [_RB_] _RB_
  • Member since:
    06-17-2013

I am in Perth, normally get 50ms, but I get ~200ms with packet loss since last night. I notice that I'm being routed through Tokyo now for some reason.  

tracert login.worldoftanks.asia

Tracing route to login.worldoftanks.asia [92.223.16.66]
over a maximum of 30 hops:

1     1 ms     1 ms     1 ms  NF12.Home [REDACTED]
  2     4 ms     4 ms     3 ms  REDACTED [REDACTED]
  3     5 ms     4 ms     4 ms  per-pow-stg-csw2-tg-2-4.tpgi.com.au [202.7.180.121]
  4     4 ms     4 ms     4 ms  per-pow-stg-crt2-port-channel-2.tpgi.com.au [202.7.190.113]
  5    60 ms    58 ms    59 ms  203-221-3-4.tpgi.com.au [203.221.3.4]
  6   203 ms   203 ms   203 ms  ix-ae-7-0.tcore2.TV2-Tokyo.as6453.net [180.87.181.21]
  7   215 ms   215 ms   215 ms  if-ae-2-2.tcore1.TV2-Tokyo.as6453.net [180.87.180.1]
  8   197 ms   196 ms   198 ms  i-0-2-0-0.siko02.bi.telstraglobal.net [202.84.219.38]
  9   171 ms   169 ms   167 ms  i-0-0-2-0.siko-core03.bi.telstraglobal.net [202.84.219.37]
 10   192 ms   195 ms   195 ms  i-0-0-0-7.hkhh-core02.bx.telstraglobal.net [202.84.249.121]
 11   152 ms   151 ms   151 ms  i-0-3-0-12.istt-core02.bx.telstraglobal.net [202.84.137.38]
 12   148 ms   149 ms   148 ms  i-0-0-2-0.istt03.bi.telstraglobal.net [202.84.225.238]
 13   149 ms   149 ms   149 ms  unknown.telstraglobal.net [202.127.73.118]
 14   149 ms   149 ms   149 ms  sg2-n5596-fe-1-vl231.fe.core.pw [92.223.116.163]
 15   150 ms   148 ms   148 ms  sg2-sl-a66.fe.core.pw [92.223.16.66]


Edited by MrSerious, 19 March 2017 - 06:48 AM.


thommo_nz #68 Posted 19 March 2017 - 07:25 AM

    Sergeant

  • Council of Armored Forces
  • 45148 battles
  • 196
  • [NZAD] NZAD
  • Member since:
    10-03-2012

Mine was okay last night (ping circa 130-140 which is usual).. today (*AFTER* the post) its about 180-220...

 

 

(I really don't get when people say 140 is unplayable - I'm finding it reasonable)..


 


 



Bolagnaise #69 Posted 19 March 2017 - 08:42 AM

    Captain

  • Live Streamer
  • 22575 battles
  • 1,016
  • [YETI] YETI
  • Member since:
    04-28-2013

Looks familiar

https://clips.twitch...ardStinkyCheese

 


Replay Thread        Twitch Channel     Youtube Channel      3 MoE

"You guys run around in t10 tanks with, prem consumables, prem rounds, prem crews and even prem modules and that is not fair on the newbies in t8, how do you expect the server to survive if this is what they get from your clan. Some of us want this server to survive."                   

“They loaded nothing but gold in a tier 8 game in their platoon of 55a's. They don't even aim when they know their Heat rounds will pen all, just too lazy to aim I guess. I wonder why these blue players need to do that? Do they call it stat padding or are they just scared of losing?”

             


DreadAngel21 #70 Posted 19 March 2017 - 11:03 AM

    Sergeant

  • Council of Armored Forces
  • 33457 battles
  • 184
  • [EL_CN] EL_CN
  • Member since:
    03-22-2014

View Postthommo_nz, on 19 March 2017 - 09:25 AM, said:

Mine was okay last night (ping circa 130-140 which is usual).. today (*AFTER* the post) its about 180-220...

 

 

(I really don't get when people say 140 is unplayable - I'm finding it reasonable)..

 

You find those that say 140ms is unplayable normally have like 10-20ping like SG players for example. It could also be that the 140ms is accompanied by packet loss.

 

My avg ping has gone from 100ms ---> 150/200ms with some packet loss so far this afternoon will report back later if situation changes.


Edited by DreadAngel21, 19 March 2017 - 11:07 AM.

Clan - EL-CN [Recruit] | Team - SoZ [Cpt]


Run_Away_Brave_sir_Robin #71 Posted 19 March 2017 - 11:22 AM

    Captain

  • Member
  • 25852 battles
  • 1,174
  • [CZARS] CZARS
  • Member since:
    10-15-2014

View PostMagicalFlyingFox, on 19 March 2017 - 03:09 AM, said:

Most severe case of server lag I've seen. Here's the replay for reference.

http://wotreplays.co...flyingfox-121b 

 

http://wotreplays.co...robin-grille_15

your not alone here. am yet to hop on this afternoon (about to, so will update this post, based on what happens) makes playing SHs a pain, and if it happens in CWs. well... not happy chappy


Pubbie: "a three marked tiger 2, what the?"

Me: "meh, im  just grinding this tank. theres marks on the gun barrel? "

 


wasaabi #72 Posted 19 March 2017 - 12:34 PM

    This Dude Abides

  • Senior Moderator
  • 20989 battles
  • 6,331
  • [-1AR-] -1AR-
  • Member since:
    07-15-2012

View PostRun_Away_Brave_sir_Robin, on 19 March 2017 - 01:22 PM, said:

 

http://wotreplays.co...robin-grille_15

your not alone here. am yet to hop on this afternoon (about to, so will update this post, based on what happens) makes playing SHs a pain, and if it happens in CWs. well... not happy chappy

 

Hi Robin, when you get such lag can you please run tracert login.worloftanks.asia in a command window and paste the results here.

The Dude abides.

 
Spoiler

 


Tanitha #73 Posted 19 March 2017 - 12:55 PM

    WOT Producer

  • Administrator
  • 4425 battles
  • 7,913
  • [WG] WG
  • Member since:
    02-16-2012

View Postthommo_nz, on 19 March 2017 - 07:25 AM, said:

Mine was okay last night (ping circa 130-140 which is usual).. today (*AFTER* the post) its about 180-220...

 

 

(I really don't get when people say 140 is unplayable - I'm finding it reasonable)..

 

 

Hello.

 

Probably.

Some ANZ routing was altered to avoid a lagging route.

 

Perhaps explaining in R/L words ,,, the shorter route with a traffic jam was bypassed, and the longer detour road which doesn't have a traffic jam, was used instead.

When the shorter road unblocks, we will flick back to using it.

 

Regards
Tan

 

 


 

Feel free to like my Wargaming Facebook Page WGTanitha

 

 


Cronk #74 Posted 19 March 2017 - 12:56 PM

    Major

  • Beta-Tester
  • 23912 battles
  • 2,273
  • Member since:
    07-02-2012

Had a few periods of severe lag in the past couple of days.

 

As per the vid that Bol posted, tank becomes uncontrollable, spins in place, warps around, drifts etc, completely ignoring controls for about 2 mins then everything back to normal as if nothing happened.

 

Chat appears to work fine during this period as everyone in the team is complaining about the lag spike while unable to control their tank.

 

Find it difficult to believe individual internet connections of geographically diverse playerbase all have problems at the same time, but not difficult to believe in a company trying to shift the blame to the customers, that's par for the course unfortunately.

 

 


Block Quote

WG will just do whatever is needed to keep us on the gerbil wheel. Logic is just the beef they put on the pill to make the dog swallow it.

 

 


Toecuttr #75 Posted 19 March 2017 - 01:13 PM

    Corporal

  • Member
  • 41481 battles
  • 56
  • [01] 01
  • Member since:
    02-15-2013

View PostZ_Alpha, on 18 March 2017 - 10:27 AM, said:

I'm having a serious ping problem for the first time from Bangkok.

 

I always get a WOT ping of around 50-65 from Bangkok, and it's NEVER gone over 100 ms except for rare spikes.

 

But since the merger with the Korean server, my ping is constantly 200 ms, which makes the game unplayable.

 

Speed tests:  in Thailand, ping = 45-55, to Japan = 55-65, to Singapore = 60-65. But for the WOT server, it's a steady 200ms all the time. Weird...

 

LOL about 200ms.....That's what I usually get and it's NOT unplayable. What I get NOW however is definitely hard to compensate for, 450 to 500ms. Hopefully it wil get sorted soon or I'll have to reconsider if staying even worth it.

 



Tanitha #76 Posted 19 March 2017 - 01:32 PM

    WOT Producer

  • Administrator
  • 4425 battles
  • 7,913
  • [WG] WG
  • Member since:
    02-16-2012

And the update from 3am SGT is ...

Some additional routing settings were adjusted 3am SGT in addition to the routing changes done earlier.

And a new set of techies (have two sets of techies working on it atm rather than the usual one) have requested for Ping plotters as well as tracert's.

 

So please feel free to provide tracert's and ping-plotters, of any game lag / freezing / ETC ETC since 3am SGT.

And the more of these provided, the more we can work on the topic..

 

Please do not report issues which happened prior to 3am SGT.

Please do not report just because the ping has gone up, as .. as stated above, we have some detours up at the moment, to avoid some lag points.

Or an analogy .. Some of you will now be travelling further to get to the server, through the detours, to avoid traffic jams.

 

Regards

Tan

 

 


 

Feel free to like my Wargaming Facebook Page WGTanitha

 

 


Srap #77 Posted 19 March 2017 - 02:26 PM

    First lieutenant

  • Beta-Tester
  • 30533 battles
  • 735
  • Member since:
    05-02-2012

Getting 125ms from NZ. lol.
However, i still got that lag last night. Felt good.


Intel 4790k @4Ghz, EVGA GTX980 SC ACXv2,16GB Ram, Sabretooth Mark II


Tanitha #78 Posted 19 March 2017 - 02:34 PM

    WOT Producer

  • Administrator
  • 4425 battles
  • 7,913
  • [WG] WG
  • Member since:
    02-16-2012
Please refer to here
http://forum.worldof...08#entry1606308
 

View PostTanitha, on 19 March 2017 - 01:32 PM, said:

And the update from 3am SGT is ...

Some additional routing settings were adjusted 3am SGT in addition to the routing changes done earlier.

And a new set of techies (have two sets of techies working on it atm rather than the usual one) have requested for Ping plotters as well as tracert's.

 

So please feel free to provide tracert's and ping-plotters, of any game lag / freezing / ETC ETC since 3am SGT.

And the more of these provided, the more we can work on the topic..

 

Please do not report issues which happened prior to 3am SGT.

Please do not report just because the ping has gone up, as .. as stated above, we have some detours up at the moment, to avoid some lag points.

Or an analogy .. Some of you will now be travelling further to get to the server, through the detours, to avoid traffic jams.

 

Regards

Tan

 

 


 

Feel free to like my Wargaming Facebook Page WGTanitha

 

 


Tanitha #79 Posted 19 March 2017 - 02:36 PM

    WOT Producer

  • Administrator
  • 4425 battles
  • 7,913
  • [WG] WG
  • Member since:
    02-16-2012

View PostToecuttr, on 19 March 2017 - 01:13 PM, said:

 

LOL about 200ms.....That's what I usually get and it's NOT unplayable. What I get NOW however is definitely hard to compensate for, 450 to 500ms. Hopefully it wil get sorted soon or I'll have to reconsider if staying even worth it.

 

 

Hello's.

Sorry to be blunt, but it might not be sorted soon, unless I can get issues like the above, in tracert / pingplotter format, and send that through to techies to work on for you/ us.

So please help us fix it for you, by providing the info required to work on it.

Thanks
Tan


 

Feel free to like my Wargaming Facebook Page WGTanitha

 

 


Centurion_IRL #80 Posted 19 March 2017 - 03:22 PM

    Fighting Irish

  • Senior Moderator
  • 28588 battles
  • 3,442
  • [ANZAF] ANZAF
  • Member since:
    09-16-2012

 

 

Microsoft Windows [Version 10.0.14393]
© 2016 Microsoft Corporation. All rights reserved.

C:\Users\Gerry>tracert login.worldoftanks.asia

Tracing route to login.worldoftanks.asia [92.223.16.65]
over a maximum of 30 hops:

  1    <1 ms     1 ms     1 ms  192.168.1.254
  2    11 ms    11 ms    12 ms  125-239-240-1.jetstream.xtra.co.nz [125.239.240.1]
  3     *        *        *     Request timed out.
  4    17 ms    17 ms    17 ms  ae8-10.akbr6.global-gateway.net.nz [122.56.116.5]
  5    17 ms    17 ms    16 ms  ae7-2.akbr7.global-gateway.net.nz [122.56.119.53]
  6    44 ms    43 ms    44 ms  xe0-0-4.sgbr3.global-gateway.net.nz [122.56.127.94]
  7    45 ms    43 ms    41 ms  ae7-10.sebr4.global-gateway.net.nz [122.56.127.214]
  8    50 ms    53 ms    50 ms  i-0-11-0-0.sydp01.bi.telstraglobal.net [202.84.220.210]
  9    46 ms    46 ms    46 ms  i-0-1-0-6.sydp-core03.bi.telstraglobal.net [202.84.220.209]
 10    95 ms    96 ms    95 ms  i-0-4-0-0.pthw-core01.bi.telstraglobal.net [202.84.137.122]
 11   145 ms   142 ms   143 ms  i-0-3-0-0.istt-core02.bx.telstraglobal.net [202.84.137.30]
 12   146 ms   146 ms   146 ms  i-0-0-2-0.istt03.bi.telstraglobal.net [202.84.225.238]
 13   151 ms   149 ms   145 ms  unknown.telstraglobal.net [202.127.73.118]
 14   146 ms   146 ms   146 ms  sg2-n5596-fe-1-vl231.fe.core.pw [92.223.116.163]
 15   142 ms   142 ms   142 ms  sg2-sl-a65.fe.core.pw [92.223.16.65]

Trace complete.

 

C:\Users\Gerry>ping login.worldoftanks.asia

Pinging login.worldoftanks.asia [92.223.16.65] with 32 bytes of data:
Reply from 92.223.16.65: bytes=32 time=143ms TTL=48
Reply from 92.223.16.65: bytes=32 time=143ms TTL=48
Reply from 92.223.16.65: bytes=32 time=143ms TTL=48
Reply from 92.223.16.65: bytes=32 time=143ms TTL=48

Ping statistics for 92.223.16.65:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 143ms, Maximum = 143ms, Average = 143ms

C:\Users\Gerry>


Edited by Centurion_IRL, 20 March 2017 - 07:53 AM.

                                                                                                                                 
 
I am here to help, please don't hesitate to PM Me
For help and gameplay advice please try the WG Wiki or contact Support





Also tagged with lag, server

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users