Jump to content

Unable to launch game after reinstall

  • Please log in to reply
1 reply to this topic

Dorfl #1 Posted 17 March 2017 - 10:00 PM


  • Member
  • 7260 battles
  • 7
  • Member since:


I'd like to ask for help regarding an issue with my WoT client. I had to reinstall the game a few days ago, and when I tried to reinstall it in SD mode, the client won't launch when I hit the "Play" button. 

To recap: After I uninstalled the game, I did cleanup with CCCleaner and even ran CHKDSK after a restart to make sure there were no errors. I then installed the game, and waited for it to finish patching. 

I've already tried opening the launcher as administrator, and checked that it was added under exceptions for my Windows firewall and anti-virus. None of these attempts seem to work.

Also tried opening the WorldOfTanks.exe file directly, and it's unresponsive. 

The game is installed in a secondary standard HD (drive D:) where I keep the rest of my games and apps; the OS is in a separate SSD. 

Prior to the reinstall, I didn't have any issues with the game whatsoever, so I'm wondering if this might be a problem with settings. 

I'd really appreciate advise. Thank you. 


Windows 10 Pro 64-Bit
Nvidia GTX 1060 (Driver Ver. 378.8)
Intel i5 7600
WoT Game client: Asia

camdy #2 Posted 21 March 2017 - 12:46 PM

    First lieutenant

  • Beta-Tester
  • 23696 battles
  • 601
  • Member since:
have you tried it with wargaming game center ??you can import the clients then go into game settings and select check and repair from the drop down menu.

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users