Jump to content


Latency issues since 16 Mar 2017 (Post your pingplotters here)


  • This topic is locked This topic is locked
32 replies to this topic

G18NT #21 Posted 22 March 2017 - 04:01 PM

    Corporal

  • Member
  • 18394 battles
  • 11
  • [SPIDA] SPIDA
  • Member since:
    03-04-2014

 post-2003889054-0-14731600-1490169578.pn

Inglorious_Aussie_Tanker #22 Posted 24 March 2017 - 07:17 AM

    Major

  • Member
  • 10702 battles
  • 3,782
  • Member since:
    01-18-2015

Vote NOW, to Wall up the Lakeville Valley Pass.

So Many Idiots.

So little Shells.


G18NT #23 Posted 24 March 2017 - 02:12 PM

    Corporal

  • Member
  • 18394 battles
  • 11
  • [SPIDA] SPIDA
  • Member since:
    03-04-2014
Any news on this issue Neokai. A fix would be great I've lost the 7 days prem I bought last weekend!

Max_Output #24 Posted 30 March 2017 - 01:26 PM

    First lieutenant

  • Beta-Tester
  • 30090 battles
  • 535
  • Member since:
    09-15-2012

This has been happening for a couple years now and the usual replys are:

1. Its your ISP, or,

2. The cable has been damaged by a Malaysian fisherman

But as many people have tried to tell WG its Their ISP, as you can see from the pingplotters, the ping skyrockets when it hits the Singapore exchange but alas they just turn it back on to our ISP

I know for a fact its not MY ISP as im on Fiber Optic Cable and have 1 gig up and download at my door yet my ping sits around 230.

My PC is 6 core AMD Phenom II 1055T @ 2.8GHz

8 gigs ram

AMD Radon R7 200 Series 1 gig GPU


Edited by Max_Output, 30 March 2017 - 01:27 PM.


crash74 #25 Posted 04 April 2017 - 11:36 PM

    Sergeant

  • Member
  • 39344 battles
  • 156
  • Member since:
    05-03-2013

C:\Users\Stephan>tracert login.worldoftanks.asia

Tracing route to login.worldoftanks.asia [92.223.16.66]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  router.asus.com [192.168.1.1]
  2    10 ms    39 ms     7 ms  175.156.224.1
  3     3 ms     3 ms     3 ms  254.246.65.202.unknown.m1.com.sg [202.65.246.254]
  4     3 ms     3 ms     3 ms  253.246.65.202.unknown.m1.com.sg [202.65.246.253]
  5     3 ms     3 ms     3 ms  9.246.65.202.unknown.m1.com.sg [202.65.246.9]
  6    53 ms    52 ms    56 ms  37.246.65.202.unknown.m1.com.sg [202.65.246.37]
  7   166 ms   155 ms   158 ms  21.246.65.202.unknown.m1.com.sg [202.65.246.21]
  8    90 ms    82 ms    87 ms  199524.sgw.equinix.com [27.111.228.222]
  9   144 ms   148 ms   152 ms  sg2-a9001-edge-1-be20-2000.fe.core.pw [92.223.116.130]
 10   152 ms   188 ms   167 ms  sg2-n5596-fe-1-vl231.fe.core.pw [92.223.116.163]
 11   174 ms   167 ms   152 ms  sg2-sl-a66.fe.core.pw [92.223.16.66]

Trace complete.



neokai #26 Posted 06 April 2017 - 09:30 PM

    SealClub Number 9

  • Forum Moderator
  • 34145 battles
  • 7,147
  • [CROWN] CROWN
  • Member since:
    06-07-2013

View PostG18NT, on 24 March 2017 - 02:12 PM, said:

Any news on this issue Neokai. A fix would be great I've lost the 7 days prem I bought last weekend!

 

​Pardon the late reply. Most of the complaints ended last week, though some folks are still having random lag spikes. Devs never got back to me on the why, but I presume the last 9.18.2 patch fixed most of the problems.
Spoiler

Quasinerdo #27 Posted 20 April 2017 - 04:54 PM

    First lieutenant

  • Beta-Tester
  • 15713 battles
  • 748
  • Member since:
    09-17-2012

The problem has not resolved.

 

I am still consistently tracking packet loss of variable degrees to the WG servers in SG from East coast Australia.

 

No other SG target produces packet loss. This is expressly a WG server issue or your primary link (and still your issue).

 

​How many ping plots would you like? I can post the history but for now I will simply put a couple from today. What is interesting is that the packet loss is showing up at multiple nodes so I do not know if traffic from the server is being corrupted or what is happening. It's not the type of consistent behaviour I see when an intermediate router is at fault.... 

 

Posted Image

 

Posted Image

 



 

 KraftLawrence - "Don’t be that guy camping and doing nothing while your team dies on another flank – then farm 3k damage and complain your team sucks. That guy is the worst."


neokai #28 Posted 23 April 2017 - 04:55 PM

    SealClub Number 9

  • Forum Moderator
  • 34145 battles
  • 7,147
  • [CROWN] CROWN
  • Member since:
    06-07-2013

View PostQuasinerdo, on 20 April 2017 - 04:54 PM, said:

The problem has not resolved.

 

I am still consistently tracking packet loss of variable degrees to the WG servers in SG from East coast Australia.

 

No other SG target produces packet loss. This is expressly a WG server issue or your primary link (and still your issue).

 

How many ping plots would you like? I can post the history but for now I will simply put a couple from today. What is interesting is that the packet loss is showing up at multiple nodes so I do not know if traffic from the server is being corrupted or what is happening. It's not the type of consistent behaviour I see when an intermediate router is at fault.... 

 

Posted Image

 

Posted Image

 

 

Going to quote your post in the correct thread.
Spoiler

Quasinerdo #29 Posted 25 April 2017 - 09:16 AM

    First lieutenant

  • Beta-Tester
  • 15713 battles
  • 748
  • Member since:
    09-17-2012

WG server - packet loss

https://drive.google.com/open?id=0B3ODF08B_icDTktsLUQzc3c2Q3c

 

sg.core (1st hop) - packet loss

https://drive.google.com/open?id=0B3ODF08B_icDcDN1aUNFbHpnRUU

 

Telstra global (2nd hop) - No packet loss

https://drive.google.com/open?id=0B3ODF08B_icDUGVLWFU1MGlYUzg

 

I hope this helps narrow down the cause.

 


Edited by Quasinerdo, 25 April 2017 - 09:18 AM.


 

 KraftLawrence - "Don’t be that guy camping and doing nothing while your team dies on another flank – then farm 3k damage and complain your team sucks. That guy is the worst."


Avenger_Rinzlr #30 Posted 17 May 2017 - 11:50 AM

    Corporal

  • Member
  • 7795 battles
  • 46
  • [--G--] --G--
  • Member since:
    04-28-2014

Having this issue as well.... Here's my tracert from pingplotter which clearly explains WG server having high latency issues..... 
Hope to get WG fix this... pls click the pic to enlarge

 

Attached Files

  • Attached File   bandicam 2017-05-17 11-47-36-759.jpg   102.67K


Underhook #31 Posted 09 July 2017 - 12:02 PM

    First lieutenant

  • Member
  • 25484 battles
  • 546
  • [TOG1R] TOG1R
  • Member since:
    07-13-2013

I'm having the issue for the last week or so.



Underhook

Tank reviews  https://www.youtube.com/user/Reginaldesq


Cornforth #32 Posted 14 July 2017 - 10:32 PM

    Corporal

  • Member
  • 18535 battles
  • 18
  • [AGC] AGC
  • Member since:
    05-08-2014

Post here as well... 

Target Name: sg2-sl-a65.fe.core.pw
         IP: 92.223.16.65
  Date/Time: 14/07/2017 11:48:00 PM - 14/07/2017 11:58:00 PM

Hop  Sent  PL%     Min     Max     Avg  Host Name / [IP]
  1   125    0    0.60    8.99    1.13  xxxx]
  2   123  100       0       0       0   [-]
  3   125    0   37.91  119.37   39.90  xxxx
  4   125    1   37.85  119.09   40.97  bundle-ether7.way-core4.adelaide.telstra.net [203.50.11.156]
  5   125    0   64.72  145.64   68.09  bundle-ether5.pie-core1.perth.telstra.net [203.50.11.17]
  6   125    0   64.60  111.90   66.00  gigabitethernet0-7-0-0.pthp-core01.perth.net.reach.com [203.50.13.246]
  7   125    0  113.44  131.63  115.79  i-0-1-1-0.sgpl-core01.bx.telstraglobal.net [202.84.143.2]
  8   125    0  113.79  127.42  115.22  i-0-0-0-15.istt04.bi.telstraglobal.net [202.84.224.209]
  9   125    0  214.02  242.02  215.42  i-0-0-2-2.istt03.bi.telstraglobal.net [202.84.219.182]
 10   125    0  214.27  267.56  215.82  unknown.telstraglobal.net [202.127.73.118]
 11   125    0  214.59  255.72  216.23  sg2-n5596-fe-1-vl231.fe.core.pw [92.223.116.163]
 12   125    1  214.00  293.38  215.61  sg2-sl-a65.fe.core.pw [92.223.16.65]



Centurion_IRL #33 Posted 30 August 2017 - 05:51 PM

    Fighting Irish

  • Senior Moderator
  • 27049 battles
  • 2,888
  • [ANZAF] ANZAF
  • Member since:
    09-16-2012

Updated topic can be found here

 

Thread closed

 

>Centurion_IRL


 
 
I am here to help, please don't hesitate to PM Me
For help and gameplay advice please try the WG Wiki or contact Support
 
 
Spoiler
"Judge me not by how I fall, but how I stand myself back up again"
 
“Men have called me mad; but the question is not yet settled, whether madness is or is not the loftiest intelligence– whether much that is glorious– whether all that is profound– does not spring from disease of thought– from moods of mind exalted at the expense of the general intellect.” 
 




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users