Jump to content


Team lagging out at start of battle (but not enemy team)

lag high ping packet loss

  • Please log in to reply
No replies to this topic

Quasinerdo #1 Posted 23 April 2017 - 07:47 PM

    First lieutenant

  • Beta-Tester
  • 16999 battles
  • 823
  • [PBKAC] PBKAC
  • Member since:
    09-17-2012

All I can say is "WTH?" My team completely lags out at start and cant move, ghosts around etc.


By the time we can move the enemy are already on our side of the map with LTs and their HTs have driven the length of the map.... so obviously not suffering the problem my entire team did. Ive never seen it happen to only one team.

 

WG need to sort out the server and connectivity issues - and I think we can help. when you are running a bunch of Personal reserves you pay for it amplifies the frustration of these problems. I've been asking folks in game where it happens to get on the forums and post their findings as well but I'm not sure how many actually do. 

 

The replay shows people not moving or driving randomly, and if you watch the mm you can see how its messed up with tanks appearing where they are not and leaving icons up. Very odd... and seems to be happening with reasonable frequency (I don't mean every third game or anything but it never used to occur at all) - but only in peak play times which lends credence to the idea that this is a load or congestion issue.

 

Edit: anyone who does post up some info or comments it would be handy to have not just your tracert or ping plot but also list your ISP (Perhaps if you are on NBN or not given woes there) and if you get it in peak and non peak time. Also, are you getting this behaviour to other locations or is it specific to WoT.

 

Replay: http://wotreplays.com/site/3525416#mountain_pass-quasinerdo-l_we


Edited by Quasinerdo, 24 April 2017 - 07:37 PM.


 

 KraftLawrence - "Don’t be that guy camping and doing nothing while your team dies on another flank – then farm 3k damage and complain your team sucks. That guy is the worst."





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users