Jump to content


August Cable issues please post or discuss here

latency lag ping servers

  • Please log in to reply
230 replies to this topic

Ezz #41 Posted 29 August 2017 - 08:08 PM

    How many flipping posts do I need to get past Major?

  • Beta-Tester
  • 68260 battles
  • 36,091
  • [PBKAC] PBKAC
  • Member since:
    07-17-2012
I believe the pooch has been screwed.

Who the [edited] are you? Get Spoofed! "wouldn't be a proper WG balance change if they didn't [edited] something up after all "

>9000 cynicism brought to you by P2W, RIP Balance and the Cartoon Connection

Currently moderating your English speaking community : AALGMadibaCenturion_NZ, Elite911, Moonbase Patrol Copter 7

R. Pubbie: "why are all PBKAC players so rude, arrogant and nasty? and why do Mods favor them?"


Conqueror_91 #42 Posted 29 August 2017 - 08:08 PM

    Epitome of bad decisions

  • Member
  • 51436 battles
  • 258
  • [CHN] CHN
  • Member since:
    04-02-2014

pls take a look at this link:

http://forum.worldoftanks.asia/index.php?/topic/75537-latency-issues-since-27-aug-2017-post-your-pingplotters-here/page__st__20__pid__1665538#entry1665538


Edited by aldwin97, 29 August 2017 - 08:09 PM.


sirroger #43 Posted 29 August 2017 - 08:10 PM

    Sergeant

  • Beta-Tester
  • 25235 battles
  • 190
  • [YOLO] YOLO
  • Member since:
    09-17-2012

ping 300+ from 110 or so

unplayable

QQ



cplripley #44 Posted 29 August 2017 - 08:11 PM

    Sergeant

  • Council of Armored Forces
  • 34737 battles
  • 174
  • [PERTH] PERTH
  • Member since:
    03-16-2013

So no reason to affect Australia to Singapore server then?  SEAME on the other hand

 


Edited by cplripley, 29 August 2017 - 08:12 PM.

BUFF THE AC1 SENTINEL!,  gun and speed.

Conqueror_91 #45 Posted 29 August 2017 - 08:14 PM

    Epitome of bad decisions

  • Member
  • 51436 battles
  • 258
  • [CHN] CHN
  • Member since:
    04-02-2014

View Postcplripley, on 29 August 2017 - 08:11 PM, said:

So no reason to affect Australia to Singapore server then?  SEAME on the other hand

 

 

depends on where your connection goes through

 



Gordo_G #46 Posted 29 August 2017 - 08:18 PM

    Corporal

  • Member
  • 40850 battles
  • 75
  • [_RB_] _RB_
  • Member since:
    05-23-2013

View PostsenseiJ, on 29 August 2017 - 12:02 PM, said:

bad from NZ tonight similar to the above reports and all Clan members report similar and they're based in Aus.

 

ping to wot servers is over 300ms

 

wot is unplayable....

 

 

 

 

 

 

Different Clan, but same comment!

Was fine last night, in Auckland NZ, at around 120-140mS but today after the server reboot it is a unplayable 300-ish mS ping and severe packet loss and the Australian chaps are reporting the same.

A couple also tried WoWS and reported similar issues there.


 



Conqueror_91 #47 Posted 29 August 2017 - 08:18 PM

    Epitome of bad decisions

  • Member
  • 51436 battles
  • 258
  • [CHN] CHN
  • Member since:
    04-02-2014

View PostElphaba, on 29 August 2017 - 07:07 PM, said:

http://www.samuitimes.com/broken-undersea-aag-cable-slows-internet-across-southeast-asia/
^ One possible cause of the issue. Not limited to VN, also confirmed affecting PH.

 

something doesn't add up though.. according to the article; "breakage occurred on Monday"
this thread was started on Sunday, with multiple players already experiencing higher latency/packet loss.:(

Mr_Gomez #48 Posted 29 August 2017 - 08:20 PM

    Private

  • Beta-Tester
  • 9657 battles
  • 7
  • Member since:
    09-15-2012

just tried to play a game tonight, unplayable, massive packet loss, im used to crappy ping but jeez..

 

Tracing route to sg2-sl-a66.fe.core.pw [92.223.16.66]
over a maximum of 30 hops:

  1     2 ms     2 ms     1 ms  mydevice.lan [192.168.1.1]
  2    71 ms    77 ms    82 ms  103-217-164-57.myrepublic.net [103.217.164.57]
  3    73 ms    75 ms    85 ms  119.225.36.102
  4    88 ms    83 ms    87 ms  119.225.36.101
  5     *        *        *     Request timed out.
  6     *        *        *     Request timed out.
  7     *        *        *     Request timed out.
  8     *        *        *     Request timed out.
  9    77 ms    80 ms    80 ms  59.154.57.250
 10    94 ms    94 ms    95 ms  Bundle-Ether39.ken-edge902.sydney.telstra.net [165.228.132.205]
 11    84 ms    80 ms    81 ms  bundle-ether2.chw-edge902.sydney.telstra.net [203.50.11.105]
 12   158 ms   140 ms   149 ms  bundle-ether14.chw-core10.sydney.telstra.net [203.50.11.100]
 13   151 ms   158 ms   154 ms  bundle-ether8.exi-core10.melbourne.telstra.net [203.50.11.125]
 14   162 ms   152 ms   145 ms  bundle-ether5.way-core4.adelaide.telstra.net [203.50.11.92]
 15   179 ms   192 ms   186 ms  bundle-ether5.pie-core1.perth.telstra.net [203.50.11.17]
 16   343 ms  2188 ms  2482 ms  tengige0-0-1-0.pthp-core01.perth.net.reach.com [203.50.13.250]
 17   193 ms   195 ms   199 ms  i-0-6-0-5.sydo-core01.bi.telstraglobal.net [202.84.143.141]
 18   199 ms     *      193 ms  i-0-5-0-3.sydp-core02.bi.telstraglobal.net [202.84.223.17]
 19   345 ms   342 ms   347 ms  i-0-5-0-2.siko-core03.bx.telstraglobal.net [202.84.141.234]
 20   394 ms     *      401 ms  i-0-5-2-0.hkhh-core02.bx.telstraglobal.net [202.84.144.74]
 21   418 ms   422 ms   425 ms  i-0-2-0-1.istt-core02.bx.telstraglobal.net [202.84.249.162]
 22   426 ms   428 ms   419 ms  i-0-0-2-0.istt03.bi.telstraglobal.net [202.84.225.238]
 23   348 ms   343 ms   357 ms  unknown.telstraglobal.net [202.127.73.118]
 24   335 ms   337 ms   342 ms  sg2-n5596-fe-1-vl231.fe.core.pw [92.223.116.163]
 25   342 ms   333 ms   342 ms  sg2-sl-a66.fe.core.pw [92.223.16.66]

Trace complete.



georgerbuchanan #49 Posted 29 August 2017 - 08:22 PM

    Private

  • Member
  • 2345 battles
  • 9
  • [-NZS-] -NZS-
  • Member since:
    12-06-2015
Nope...it's gone totally borked...and not so long after the last disaster of this form!

sirroger #50 Posted 29 August 2017 - 08:31 PM

    Sergeant

  • Beta-Tester
  • 25235 battles
  • 190
  • [YOLO] YOLO
  • Member since:
    09-17-2012

and i really needed tonight to get some extra medals for the draw... ah well

hope it gets fixed soon...ish

Today morning was fine... last 3 days was no problem... ping shot up only today pm

maybe everyone's downloading the new GoT episode?


Edited by sirroger, 29 August 2017 - 08:33 PM.


0__lol__0 #51 Posted 29 August 2017 - 08:34 PM

    First lieutenant

  • Member
  • 13174 battles
  • 566
  • Member since:
    05-07-2014

Ah, the good old days...

 

 


Gold Brother, glorious gold.

Bitter_Night #52 Posted 29 August 2017 - 08:42 PM

    Corporal

  • Member
  • 9429 battles
  • 84
  • [YETI] YETI
  • Member since:
    07-05-2014
I hope they Como for this, activated my best boosters, got in game and boom. 400ms +

And for the extra added salt the x2 exp event is on right now but its god dam unplayable.

Bluetraxx #53 Posted 29 August 2017 - 08:46 PM

    Corporal

  • Member
  • 2012 battles
  • 23
  • Member since:
    06-11-2014

View Postaldwin97, on 29 August 2017 - 12:18 PM, said:

 

something doesn't add up though.. according to the article; "breakage occurred on Monday"
this thread was started on Sunday, with multiple players already experiencing higher latency/packet loss.:(

 

Agreed.  On Saturday the ping had jumped from 50 to 100.  By Monday it was 150, and tonight its 300.

Blackhearts_Reaver #54 Posted 29 August 2017 - 08:58 PM

    Corporal

  • Member
  • 58539 battles
  • 18
  • [-RGB-] -RGB-
  • Member since:
    03-27-2013

usu 110-140 ping.

 jumped to 350-450 mid game. and has stayed that way. Premium account wasted.b was trying to grind FOCH..... I guess that wont be happening  now.

 

 


Edited by Blackhearts_Reaver, 29 August 2017 - 08:59 PM.


Radiactor #55 Posted 29 August 2017 - 09:19 PM

    Corporal

  • Member
  • 21468 battles
  • 38
  • Member since:
    11-25-2013

In Aus, also getting the same. ISP has posted an advisory ([url]https://www.iinet.net.au/status/5435463[/url]) re the severed cables  :(

I wonder how long it'll be before routing/ping is back to a playable state? :sceptic:


Edited by Radiactor, 29 August 2017 - 09:23 PM.


_CAD_ #56 Posted 29 August 2017 - 09:20 PM

    Corporal

  • Member
  • 19062 battles
  • 30
  • [-NZS-] -NZS-
  • Member since:
    08-05-2014

roughly about 9ish pm (Melbourne time), my ping gone up to 300 ms and drop outs :(

 

Tracing route to login.worldoftanks.asia [92.223.16.65]
over a maximum of 30 hops:

  1    <1 ms    <1 ms     1 ms  dsldevice.gateway [10.0.0.138]
  2     *        *        *     Request timed out.
  3    19 ms    19 ms    19 ms  144.130.210.209
  4    21 ms    21 ms    21 ms  bundle-ether10.exi-core10.melbourne.telstra.net [203.50.11.109]
  5    32 ms    33 ms    34 ms  bundle-ether5.way-core4.adelaide.telstra.net [203.50.11.92]
  6    60 ms    62 ms    61 ms  bundle-ether5.pie-core1.perth.telstra.net [203.50.11.17]
  7  3357 ms  2897 ms   735 ms  tengige0-5-1-0.pthp-core01.perth.net.reach.com [203.50.13.254]
  8    64 ms    66 ms    67 ms  i-0-1-0-27.sydo-core03.bi.telstraglobal.net [202.84.143.45]
  9    70 ms     *       71 ms  i-0-5-0-3.sydp-core02.bi.telstraglobal.net [202.84.223.17]
 10   183 ms   181 ms   182 ms  i-0-5-0-2.siko-core03.bx.telstraglobal.net [202.84.141.234]
 11     *      274 ms   270 ms  i-0-5-2-0.hkhh-core02.bx.telstraglobal.net [202.84.144.74]
 12   281 ms   282 ms   282 ms  i-0-0-0-0.istt-core02.bx.telstraglobal.net [202.84.249.158]
 13   303 ms   303 ms     *     i-0-0-0-0.istt03.bi.telstraglobal.net [202.84.243.74]
 14     *        *      274 ms  unknown.telstraglobal.net [202.127.73.118]
 15   274 ms   274 ms   274 ms  sg2-n5596-fe-1-vl231.fe.core.pw [92.223.116.163]
 16   279 ms   277 ms   279 ms  sg2-sl-a65.fe.core.pw [92.223.16.65]

Trace complete.


Edited by ctrla1tde1, 29 August 2017 - 09:24 PM.

 

a_lunatic #57 Posted 29 August 2017 - 09:23 PM

    Corporal

  • Member
  • 31269 battles
  • 18
  • Member since:
    06-27-2014

View Postctrla1tde1, on 29 August 2017 - 09:20 PM, said:

roughly about 9ish pm (Melbourne time), my ping gone up to 300 ms and drop outs :(

 

​same here & I am in Perth

Gofa_It #58 Posted 29 August 2017 - 09:24 PM

    Private

  • Beta-Tester
  • 29280 battles
  • 3
  • Member since:
    10-03-2012

In Melb, Australia. 350 - 550 ping in game. Usually 120ish. Lots of ping spikes and complete drops outs - unplayable.

 



_CAD_ #59 Posted 29 August 2017 - 09:25 PM

    Corporal

  • Member
  • 19062 battles
  • 30
  • [-NZS-] -NZS-
  • Member since:
    08-05-2014

View Posta_lunatic, on 29 August 2017 - 09:23 PM, said:

 

​same here & I am in Perth

 

looks like this is the culprit

 

  7  3357 ms  2897 ms   735 ms  tengige0-5-1-0.pthp-core01.perth.net.reach.com [203.50.13.254]
 


 

MagicalFlyingFox #60 Posted 29 August 2017 - 09:35 PM

    Destroyer of Tier 6 CW

  • Beta-Tester
  • 32581 battles
  • 13,559
  • [YETI] YETI
  • Member since:
    10-03-2012
Issue is that we've been routed to hong kong. 

http://www.theuselessweb.com/

 A. Guy on 02 June 2018 - 12:40 AM, said:

Destroyer of Tier 6 CW... says it all about you.






4 user(s) are reading this topic

0 members, 4 guests, 0 anonymous users