Jump to content


Cannot log in


  • Please log in to reply
4 replies to this topic

castings #1 Posted 12 September 2017 - 03:38 PM

    Private

  • Member
  • 16375 battles
  • 4
  • [LDS] LDS
  • Member since:
    03-05-2013

I got an critical error

 

success && "WGBackgroundImage::creatManageObject: Not loaded correctly."

 

and I tried to re-install game, but it didn't work.

how can I fix it?



Elphaba #2 Posted 12 September 2017 - 06:12 PM

    Private

  • Administrator
  • 995 battles
  • 2,570
  • [WG] WG
  • Member since:
    01-13-2013
Can you try running the launcher as administrator and see what happens?

castings #3 Posted 12 September 2017 - 07:28 PM

    Private

  • Member
  • 16375 battles
  • 4
  • [LDS] LDS
  • Member since:
    03-05-2013

nothing special

still got same critical error



Elphaba #4 Posted 13 September 2017 - 10:50 AM

    Private

  • Administrator
  • 995 battles
  • 2,570
  • [WG] WG
  • Member since:
    01-13-2013
I would highly recommend getting in touch with our support team then as they will need some information regarding your computer's setup for checking. You can reach them at https://asia.wargaming.net/support/ and please include a screenshot showing the error you're receiving.

Capt_Sriwijaya #5 Posted 04 March 2018 - 02:42 AM

    Corporal

  • Beta-Tester
  • 36750 battles
  • 10
  • Member since:
    06-29-2012
 

View Postcastings, on 12 September 2017 - 03:38 PM, said:

I got an critical error

 

success && "WGBackgroundImage::creatManageObject: Not loaded correctly."

 

and I tried to re-install game, but it didn't work.

how can I fix it?

 

did you fix it? got the same error message and still cant find the problem.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users