Jump to content


Can't log in


  • Please log in to reply
18 replies to this topic

Kerenth #1 Posted 15 April 2018 - 09:33 AM

    Corporal

  • Beta-Tester
  • 12602 battles
  • 15
  • [-VON-] -VON-
  • Member since:
    06-28-2012

Hello all

 

I recently downloaded the test client and every time I attempt to log in it says incorrect password. I know my password is not incorrect due to logging in to the main server everyday. I was just wondering if this is happening to anyone else or if there is any way to fix it?



Wolf533 #2 Posted 15 April 2018 - 09:55 AM

    Corporal

  • Beta-Tester
  • 41902 battles
  • 91
  • [LUBE] LUBE
  • Member since:
    09-16-2012
This happens to me every time the test server goes online after the update. I have to reset my password again and again.

Kerenth #3 Posted 15 April 2018 - 09:59 AM

    Corporal

  • Beta-Tester
  • 12602 battles
  • 15
  • [-VON-] -VON-
  • Member since:
    06-28-2012

View PostWolf533, on 15 April 2018 - 01:55 AM, said:

This happens to me every time the test server goes online after the update. I have to reset my password again and again.

 

Does resetting your password work? I thought test servers worked using old clients?

Napalmer #4 Posted 15 April 2018 - 10:05 AM

    Objectionable Individual

  • Community Contributor
  • 42873 battles
  • 2,566
  • [CZARS] CZARS
  • Member since:
    09-20-2012

Exactly the same issue for me, as I said in another thread.

Resetting the password is pointless, because it thinks that it's my NA account, which was suspended when I transferred to SEA many years ago.


3-Marked Tanks: Chaffee, T37, AMX 12T, Cromwell, Skoda T25, SU-100, WZ-131G FT, IS-3, T-54, T-10, T57 Heavy, Object 140IS-7

Signature 

The smell of Napalm...                           


Kerenth #5 Posted 15 April 2018 - 10:08 AM

    Corporal

  • Beta-Tester
  • 12602 battles
  • 15
  • [-VON-] -VON-
  • Member since:
    06-28-2012

View PostNapalmer, on 15 April 2018 - 02:05 AM, said:

Exactly the same issue for me, as I said in another thread.

Resetting the password is pointless, because it thinks that it's my NA account, which was suspended when I transferred to SEA many years ago.

 

I also transferred over from NA years ago. The last test server I partook in worked without issue for me, however now it isnt working

 

Pretty much nothing we can do? 



Napalmer #6 Posted 15 April 2018 - 10:40 AM

    Objectionable Individual

  • Community Contributor
  • 42873 battles
  • 2,566
  • [CZARS] CZARS
  • Member since:
    09-20-2012

View PostKerenth, on 15 April 2018 - 12:08 PM, said:

 

I also transferred over from NA years ago. The last test server I partook in worked without issue for me, however now it isnt working

 

Pretty much nothing we can do? 

1.0 Common Test worked fine for me also.

Nothing we can do except wait for Tanitha or Elphaba to find this thread.


3-Marked Tanks: Chaffee, T37, AMX 12T, Cromwell, Skoda T25, SU-100, WZ-131G FT, IS-3, T-54, T-10, T57 Heavy, Object 140IS-7

Signature 

The smell of Napalm...                           


Wolf533 #7 Posted 15 April 2018 - 07:13 PM

    Corporal

  • Beta-Tester
  • 41902 battles
  • 91
  • [LUBE] LUBE
  • Member since:
    09-16-2012

View PostNapalmer, on 15 April 2018 - 12:40 PM, said:

1.0 Common Test worked fine for me also.

Nothing we can do except wait for Tanitha or Elphaba to find this thread.

 

I have been on the test server since forever. All of a sudden they use my WoWP account. So stupid. I'm really curious as to the tier 8 frontline stuff. Absolutely loved it in sandbox.

  



Wolf533 #8 Posted 16 April 2018 - 04:30 AM

    Corporal

  • Beta-Tester
  • 41902 battles
  • 91
  • [LUBE] LUBE
  • Member since:
    09-16-2012

View PostKerenth, on 15 April 2018 - 12:08 PM, said:

 

I also transferred over from NA years ago. The last test server I partook in worked without issue for me, however now it isnt working

 

Pretty much nothing we can do? 

 

One solution is to use a new account or an established old one. I had an NA account for WoWP and now I'm tanking on the test server. Happy frontlining.

aMGLn #9 Posted 16 April 2018 - 10:58 AM

    Private

  • Member
  • 41893 battles
  • 5
  • [ESLMN] ESLMN
  • Member since:
    12-02-2017

Cant login, It says your account transferred to SEA realm. It is trying to login with my old NA account

 

 

 


Elphaba #10 Posted 16 April 2018 - 11:58 AM

    Private

  • Beta-Tester
  • 995 battles
  • 2,570
  • Member since:
    01-13-2013

@Kerenth

You can actually reset the password for the common test account via THIS LINK. This password change will not affect your password in the live servers.

 

View PostaMGLn, on 16 April 2018 - 02:58 AM, said:

Cant login, It says your account transferred to SEA realm. It is trying to login with my old NA account

 

I'm guessing that this is because you were using the same email for your old NA and your current Asia account.


Edited by Elphaba, 16 April 2018 - 12:02 PM.


aMGLn #11 Posted 16 April 2018 - 04:54 PM

    Private

  • Member
  • 41893 battles
  • 5
  • [ESLMN] ESLMN
  • Member since:
    12-02-2017

View PostElphaba, on 16 April 2018 - 11:58 AM, said:

@Kerenth

You can actually reset the password for the common test account via THIS LINK. This password change will not affect your password in the live servers.

 

 

I'm guessing that this is because you were using the same email for your old NA and your current Asia account.

 

I got transferred from NA to SEA. Last time, during CT1.0, there was no problem though

Napalmer #12 Posted 16 April 2018 - 05:26 PM

    Objectionable Individual

  • Community Contributor
  • 42873 battles
  • 2,566
  • [CZARS] CZARS
  • Member since:
    09-20-2012

View PostElphaba, on 16 April 2018 - 01:58 PM, said:

I'm guessing that this is because you were using the same email for your old NA and your current Asia account.

This shouldn't be an issue, it worked fine for the last common test.

 

Is there anything you can do to help, Elphaba? I put a ticket to support who basically said that they couldn't do anything and I should post in this subforum for assistance.


3-Marked Tanks: Chaffee, T37, AMX 12T, Cromwell, Skoda T25, SU-100, WZ-131G FT, IS-3, T-54, T-10, T57 Heavy, Object 140IS-7

Signature 

The smell of Napalm...                           


Elphaba #13 Posted 16 April 2018 - 05:46 PM

    Private

  • Beta-Tester
  • 995 battles
  • 2,570
  • Member since:
    01-13-2013

View PostNapalmer, on 16 April 2018 - 09:26 AM, said:

This shouldn't be an issue, it worked fine for the last common test.

 

Is there anything you can do to help, Elphaba? I put a ticket to support who basically said that they couldn't do anything and I should post in this subforum for assistance.

 

I remember sending an email about this during the last CT. Will look for it to see who I sent it to and see if they can sort out your login issues.

aMGLn #14 Posted 18 April 2018 - 06:56 PM

    Private

  • Member
  • 41893 battles
  • 5
  • [ESLMN] ESLMN
  • Member since:
    12-02-2017

View PostElphaba, on 16 April 2018 - 05:46 PM, said:

 

I remember sending an email about this during the last CT. Will look for it to see who I sent it to and see if they can sort out your login issues.

 

Any updates?

Elphaba #15 Posted 20 April 2018 - 12:03 PM

    Private

  • Beta-Tester
  • 995 battles
  • 2,570
  • Member since:
    01-13-2013

View PostaMGLn, on 18 April 2018 - 10:56 AM, said:

Any updates?

 

I followed up about this yesterday but I have yet to receive a response. :(

Elphaba #16 Posted 23 April 2018 - 10:31 AM

    Private

  • Beta-Tester
  • 995 battles
  • 2,570
  • Member since:
    01-13-2013

Hi, guys

 

So I received a response very late Friday evening that the accesses for Napalmer, aMGLn, and  Kerenth have been fixed. Hopefully you guys were able to login over the weekend.



Napalmer #17 Posted 23 April 2018 - 04:12 PM

    Objectionable Individual

  • Community Contributor
  • 42873 battles
  • 2,566
  • [CZARS] CZARS
  • Member since:
    09-20-2012

View PostElphaba, on 23 April 2018 - 12:31 PM, said:

Hi, guys

 

So I received a response very late Friday evening that the accesses for Napalmer, aMGLn, and  Kerenth have been fixed. Hopefully you guys were able to login over the weekend.

 

Thanks, able to log in now!


3-Marked Tanks: Chaffee, T37, AMX 12T, Cromwell, Skoda T25, SU-100, WZ-131G FT, IS-3, T-54, T-10, T57 Heavy, Object 140IS-7

Signature 

The smell of Napalm...                           


Klemheist #18 Posted 25 April 2018 - 09:39 AM

    Private

  • Member
  • 14986 battles
  • 3
  • Member since:
    03-25-2013

Hi I also have this same problem of not being able to get on the CT server when there is a new CT.

 

I was previously on the US server and then transferred to the asian server.

 

Please help :)



hotpants #19 Posted 01 May 2018 - 06:30 PM

    Private

  • Member
  • 26292 battles
  • 2
  • Member since:
    01-01-2013

Common test used to access my SEA account, where I have have all XP and tanks - but yesterday after updating CT server asked for my password - gave but said incorrect, reset password and logged in but it was to near dormant EU account. 
 

Unistalled the whole thing, moved EU files to different locale in case this was the issue and downloaded fresh CT files - logged in and same issue, only sees my EU account, not SEA.

Is there a way to direct it to a particular account? Or some other solution? 

First time I have encountered this problem.

Is there a way to work around this or have WG provided a direct solution?

 


Edited by hotpants, 01 May 2018 - 06:32 PM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users