Jump to content


shift not working


  • Please log in to reply
8 replies to this topic

_WorldConqueror_ #1 Posted 10 May 2018 - 03:39 PM

    More Rage Than Skill

  • Member
  • 34215 battles
  • 139
  • [DADDY] DADDY
  • Member since:
    11-03-2017
With nothing changing on my end between 11pm last night when I stopped and 5pm today when I started playing again the shift key has stopped working to enter sniper mode. What's the fix for this?

I only get the most prestigious of 3 marks.


Spacecheese #2 Posted 10 May 2018 - 03:45 PM

    Private

  • Member
  • 2095 battles
  • 5
  • Member since:
    11-10-2017
Wasn't working for me. I had discord running and had to disable the overlay function and restart tanks.

Tanitha #3 Posted 10 May 2018 - 03:52 PM

    WOT Producer

  • Administrator
  • 4556 battles
  • 7,913
  • [WG] WG
  • Member since:
    02-16-2012

View Post_WorldConqueror_, on 10 May 2018 - 03:39 PM, said:

With nothing changing on my end between 11pm last night when I stopped and 5pm today when I started playing again the shift key has stopped working to enter sniper mode. What's the fix for this?

 

With me..

 

I reset my computer, discord updated automatically, and my shift key stopped working in game.

I stopped discord from auto loading on startup, and reset my computer, with discord not running, and the shift key was working again.

So either discord, or coincidence, for me..

 

Regards
Tan


 

Feel free to like my Wargaming Facebook Page WGTanitha

 

 


RainbowAssassin #4 Posted 10 May 2018 - 03:58 PM

    Apache Attack Helicopter

  • Council of Armored Forces
  • 35881 battles
  • 2,052
  • [TEAL] TEAL
  • Member since:
    03-10-2013

disable discord overlay. there was a discord update that makes it turned on. SpognGEbobCMock

 


 
Living in the wilderness as a unicum unicorn         

Tier 10 3 marks: IS-4, IS-7, T57 Heavy Tank, FV217 Badger, Leopard 1, AMX 50 B, Object 140, Conqueror Gun Carriage, VK 72.01 (K), FV215b (183), Super Conqueror, Object 277, T-100 LT, Jagdpanzer E 100, Bat.-châtillon 25 t, WZ 111 model 5A, FV215b, Centurion Action X, Object 430U
 

 


_WorldConqueror_ #5 Posted 10 May 2018 - 04:23 PM

    More Rage Than Skill

  • Member
  • 34215 battles
  • 139
  • [DADDY] DADDY
  • Member since:
    11-03-2017
Oh RIP, totally forgot that discord updated this morning. Well, that probably explains it, turned the overlay off so hopefully that'll fix it when I jump on next.

I only get the most prestigious of 3 marks.


wasaabi #6 Posted 10 May 2018 - 04:46 PM

    This Dude Abides

  • Senior Moderator
  • 22094 battles
  • 6,600
  • [-1AR-] -1AR-
  • Member since:
    07-15-2012
Please use the search function, this question has been raised before and answered.

The Dude abides.

 
Spoiler

 


_WorldConqueror_ #7 Posted 10 May 2018 - 05:21 PM

    More Rage Than Skill

  • Member
  • 34215 battles
  • 139
  • [DADDY] DADDY
  • Member since:
    11-03-2017

View Postwasaabi, on 10 May 2018 - 06:46 PM, said:

Please use the search function, this question has been raised before and answered.

 

I checked the front page of this forum and saw nothing, and this: https://asia.wargaming.net/support/en/products/wot/articles/206/ refers to xfire, not discord. Have you considered pinning a thread if it's so common?

I only get the most prestigious of 3 marks.


K4izerr #8 Posted 10 May 2018 - 05:28 PM

    Captain

  • Member
  • 22486 battles
  • 1,198
  • Member since:
    11-30-2012
Am in the only one who never used shift and solely uses the wheel? 

 

3 Marks of Excellence 

T67 - Pz. IV H - Pz. III/IV - T-34 - Cromwell - M6 - VK30.01P - T29 - Tiger 1 - Panther - T-34-3 - IS3 - IS3A - Rhm Borsig - STG Guard - Somua SM -  T-10 - E50 - AMX 50 120 - AMX 50B - E50M


SanyaVladimirovnaLitvyak #9 Posted 10 May 2018 - 08:47 PM

    Captain

  • Member
  • 44948 battles
  • 1,102
  • [CIV] CIV
  • Member since:
    03-22-2013

same problem, same solution

 

kinda funny how it would register shift in chat but not for changing camera modes...






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users