Jump to content


Hong Kong Server Move Thread

Singapore Oceania Australia New Zealand Server Hong Kong Server

  • This topic is locked This topic is locked
713 replies to this topic

tmct #641 Posted 16 July 2018 - 10:14 PM

    Private

  • Member
  • 6868 battles
  • 0
  • [BD] BD
  • Member since:
    02-08-2018

View PostTanitha, on 16 July 2018 - 01:08 PM, said:

As above, i assume you were fixed in the "around India" fix which happened recently.

If not feel free to provide me the info. : )

 

 

But I am from Bangladesh :amazed: India is my neighbor :)

Anyway from yesterday my ping is 100ms ... I wish, if it is better more :)

 



gokul003 #642 Posted 16 July 2018 - 11:42 PM

    Sergeant

  • Member
  • 13384 battles
  • 138
  • Member since:
    06-13-2014
Tan ,I am from India and unfortunately my ping is still same 280 to 320.I submitted the tracer report 6 days back.Please do the needful.

Edited by gokul003, 16 July 2018 - 11:43 PM.


Tanitha #643 Posted 17 July 2018 - 12:27 PM

    WOT Producer

  • Administrator
  • 4425 battles
  • 7,913
  • [WG] WG
  • Member since:
    02-16-2012

View Postgokul003, on 16 July 2018 - 11:42 PM, said:

Tan ,I am from India and unfortunately my ping is still same 280 to 320.I submitted the tracer report 6 days back.Please do the needful.

 

Hello.

Not really. all the pieces are moving many times a day..

So a "this was the battle field 6 days ago".. isn't a very good reference.

Can you please do me a new tracert and pm me the TEXT copy pasted, with a brief description of the issue, and i'll send the current info to the techies for you.

 

Regards
Tan


 

Feel free to like my Wargaming Facebook Page WGTanitha

 

 


gokul003 #644 Posted 17 July 2018 - 12:55 PM

    Sergeant

  • Member
  • 13384 battles
  • 138
  • Member since:
    06-13-2014
Ok Tan I will send you the tracer today evening once I come home after work.

hate_pubbehs #645 Posted 17 July 2018 - 03:31 PM

    Major

  • Beta-Tester
  • 67157 battles
  • 5,913
  • Member since:
    09-30-2012
Maybe we should host the server in Pakistan if they are complaining the most about it?

SOLOPUBE. 3 MoE: T54E1, Lowe, FV4202, M46KR, IS-2, AMX M4 45, FV201, Panther M10, ARL 44, Heavy Tank VI, VK 30.01 D, Excelsior, Renault G1R, ELC


The_average_tanker #646 Posted 17 July 2018 - 04:48 PM

    Wallet warrior extraordinaire!

  • Member
  • 9961 battles
  • 355
  • [F-S-A] F-S-A
  • Member since:
    06-18-2016

View Posthate_pubbehs, on 17 July 2018 - 01:01 PM, said:

Maybe we should host the server in Pakistan if they are complaining the most about it?

 

As an Indian i would not mind this if i can get sub 50 ping.

 

But knowing my ISP, they will route my traffic to Singapore, Hong Kong, pairs, London, USA, Australia. I am still getting a stellar 450 ping to the HK server, while most of the problem in India has been solved, because my ISP is totally [edited] when it comes to routing!


 

 

 

 


gokul003 #647 Posted 17 July 2018 - 08:35 PM

    Sergeant

  • Member
  • 13384 battles
  • 138
  • Member since:
    06-13-2014
Tan, The issue is now fixed.Ping is at a constant 80 .Thank you.

Tanitha #648 Posted 17 July 2018 - 08:56 PM

    WOT Producer

  • Administrator
  • 4425 battles
  • 7,913
  • [WG] WG
  • Member since:
    02-16-2012

View Posthate_pubbehs, on 17 July 2018 - 03:31 PM, said:

Maybe we should host the server in Pakistan if they are complaining the most about it?

 

To be fair, most of that region was going via Disney Land Paris and Stonehenge UK before going to visit HK..

We have already fixed all/almost all, but need to keep an eye on it and make sure it stays fixed, and all is fixed.

Regards
Tan


 

Feel free to like my Wargaming Facebook Page WGTanitha

 

 


Tanitha #649 Posted 17 July 2018 - 08:58 PM

    WOT Producer

  • Administrator
  • 4425 battles
  • 7,913
  • [WG] WG
  • Member since:
    02-16-2012

View Postgokul003, on 17 July 2018 - 08:35 PM, said:

Tan, The issue is now fixed.Ping is at a constant 80 .Thank you.

 

Nps, we are continuing tweaking/optimizing 100x a day..

But any issues let me know.

Regards
Tan


 

Feel free to like my Wargaming Facebook Page WGTanitha

 

 


Tanitha #650 Posted 17 July 2018 - 09:09 PM

    WOT Producer

  • Administrator
  • 4425 battles
  • 7,913
  • [WG] WG
  • Member since:
    02-16-2012

Dear Players..

FYI we noticed India + probably countries around India .. diverted to via France about an hour ago ..
We deleted the Via France detour about 30 mins ago..

 

So no need to report the increased lag 30-60 mins ago

 

Regards
Tan


 

Feel free to like my Wargaming Facebook Page WGTanitha

 

 


mttspiii #651 Posted 17 July 2018 - 09:38 PM

    Major

  • Beta-Tester
  • 29030 battles
  • 16,487
  • [PVP] PVP
  • Member since:
    04-15-2012

View PostTanitha, on 17 July 2018 - 09:09 PM, said:

Dear Players..

FYI we noticed India + probably countries around India .. diverted to via France about an hour ago ..
We deleted the Via France detour about 30 mins ago..

 

So no need to report the increased lag 30-60 mins ago

 

Regards
Tan

 

France? Were the packets celebrating the football World Cup too?

I'm fierce and I'm feeling mighty,

I'm a golden girl, I'm an Aphrodite

 

 


False_Prophet #652 Posted 17 July 2018 - 11:24 PM

    Private

  • Member
  • 13226 battles
  • 0
  • [-NZS-] -NZS-
  • Member since:
    03-22-2016
I'm from Bangladesh, Before in Singapore server my ping was 60-100 constant. But now in Hong Kong server my ping is 200+. Please fix this asap. Winrate is going low low low. http://wotreplays.eu/uploader/False_Prophet/id/673458 (Check latest replay see ping)

The_average_tanker #653 Posted 18 July 2018 - 12:19 PM

    Wallet warrior extraordinaire!

  • Member
  • 9961 battles
  • 355
  • [F-S-A] F-S-A
  • Member since:
    06-18-2016

View PostTanitha, on 17 July 2018 - 06:39 PM, said:

Dear Players..

FYI we noticed India + probably countries around India .. diverted to via France about an hour ago ..
We deleted the Via France detour about 30 mins ago..

 

So no need to report the increased lag 30-60 mins ago

 

Regards
Tan

 

Hi Tan,

 

Checked the route today and there is an improvement. As you said data is not being routed through France and UK anymore. Earlier I was getting a 450 ms ping and now i am getting a 300ms ping. I have sent you a tracert through pm. Can you please help me with this.

 

Regards.


 

 

 

 


Conan #654 Posted 18 July 2018 - 01:30 PM

    Member and President of the Buff Arty Society

  • Administrator
  • 9292 battles
  • 2,334
  • [WG] WG
  • Member since:
    03-07-2012

View PostFalse_Prophet, on 17 July 2018 - 11:24 PM, said:

I'm from Bangladesh, Before in Singapore server my ping was 60-100 constant. But now in Hong Kong server my ping is 200+. Please fix this asap. Winrate is going low low low. http://wotreplays.eu/uploader/False_Prophet/id/673458 (Check latest replay see ping)

 

Hello, replays are not helpful for this kind of issue. Please submit a trace to our support team so that we can analyze the connection. 

If you are in need of instructions, you can find them through this link.


You either die a hero or you live long enough to see yourself become the villain. Guess which one I am. 


Please read the WOT Game and Forum rules: Game Rules - Forum Rules - EULA - TOS
For help and assistance try out our Wiki or contact Support
Dont for
get to also visit us on Facebook and Twitter !


VictoryFighter #655 Posted 18 July 2018 - 02:01 PM

    Private

  • Member
  • 11489 battles
  • 1
  • [T1G3R] T1G3R
  • Member since:
    02-10-2015

View PostTanitha, on 17 July 2018 - 08:09 PM, said:

Dear Players..

FYI we noticed India + probably countries around India .. diverted to via France about an hour ago ..
We deleted the Via France detour about 30 mins ago..

 

So no need to report the increased lag 30-60 mins ago

 

Regards
Tan

 

I still get have those annoying lag spikes. Now i can't even play a decent game... I'm sending you my tracert text again.

 

 


Edited by Tanitha, 19 July 2018 - 10:37 PM.


BorisTheBlade888 #656 Posted 19 July 2018 - 07:53 AM

    First lieutenant

  • Member
  • 31876 battles
  • 551
  • [BLAZE] BLAZE
  • Member since:
    04-15-2013
So is there any update on when Australia is getting fixed - routed via Guam - it's been over a week - I am still going Syd --> Per --> Sin --> HKG - with massive packet loss and lag spikes.

Tanitha #657 Posted 19 July 2018 - 10:29 PM

    WOT Producer

  • Administrator
  • 4425 battles
  • 7,913
  • [WG] WG
  • Member since:
    02-16-2012

View PostBorisTheBlade888, on 19 July 2018 - 07:53 AM, said:

So is there any update on when Australia is getting fixed - routed via Guam - it's been over a week - I am still going Syd --> Per --> Sin --> HKG - with massive packet loss and lag spikes.

 

Hello...

It was always ...

1. The default was Sydney -> a laggy cable via Japan -> HK

2. Rerouting Sydney -> close to Guam -> HK is not quick to implement .. So..

3. SYD --> PER --> SIN --> HKG  was done instantly instead, as a temp semi-fix.

 

We still intend to move traffic SYD -> Close to Guam -> HK asap.
ETA's are a little vague atm , but hopefully soonish.

 

Regards
Tan

 

 

 


 

Feel free to like my Wargaming Facebook Page WGTanitha

 

 


Tanitha #658 Posted 19 July 2018 - 10:40 PM

    WOT Producer

  • Administrator
  • 4425 battles
  • 7,913
  • [WG] WG
  • Member since:
    02-16-2012

View PostVictoryFighter, on 18 July 2018 - 02:01 PM, said:

 

I still get have those annoying lag spikes. Now i can't even play a decent game... I'm sending you my tracert text again.

 

 

 

Hello.

Sorry you aren't having a optimal connection at the moment..

A few things.

 

1. For your privacy, its best if you don't post tracert's publicly.. i deleted yours..

2. I've forwarded your info to the techies, they are trying to improve some issues at the moment with your route / no eta atm.

3. You traced the wrong address : ) please tracert to this address in future. wotasia2.login.wargaming.net
You were tracing Singapore before.

 

Regards

Tan


 

Feel free to like my Wargaming Facebook Page WGTanitha

 

 


crazib #659 Posted 20 July 2018 - 11:18 PM

    Captain

  • Member
  • 53598 battles
  • 1,858
  • [CROWN] CROWN
  • Member since:
    10-13-2012

i am playing from singapore

 

right now at this time i am having severe packet losses. My usual ping is 40-60ms, but today for some reason my ping just jumped up to 150-200ms.

 

did a tracert and saw no bad routing everything looks normal

 

 


Come visit my stream: twitch.tv/crazib

my replays thread


FramFramson #660 Posted 21 July 2018 - 04:08 AM

    Major

  • Member
  • 37135 battles
  • 3,216
  • Member since:
    02-22-2015

View Postcrazib, on 20 July 2018 - 10:18 AM, said:

i am playing from singapore

 

right now at this time i am having severe packet losses. My usual ping is 40-60ms, but today for some reason my ping just jumped up to 150-200ms.

 

did a tracert and saw no bad routing everything looks normal

 

 

 

Sounds like a traffic overload again.

LT-playing masochist. It's too much fun to be a mosquito.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users