Jump to content


Setting Computer/Laptop


  • Please log in to reply
No replies to this topic

RoninMitsuhide #1 Posted 24 December 2018 - 05:39 PM

    First lieutenant

  • Member
  • 16823 battles
  • 880
  • [DONUT] DONUT
  • Member since:
    03-30-2014

What is .NET Framework 3.5?
Do we "Have to" install it?
what games need .NET Framework 3.5? Does World of Tanks need this?

Butuh pencerahan gan, apa sih .NET Framework 3.5? apakah perlu di install? dan apakah ada game yang memerlukan .NET Framework 3.5 ini?
karena pas install Dx9, juga muncul tab download .NET Framework 3.5 juga, tapi di laptop gua ga bisa download (error). Makanya mau tau, itu perlu atau engga.

 

Apakah WOT/WOWS perlu .NET Framework 3.5??

 


Edited by RoninMitsuhide, 24 December 2018 - 05:40 PM.

  





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users