Jump to content


Can't open client, client keeps closing


  • Please log in to reply
2 replies to this topic

Roarcach #1 Posted 23 January 2019 - 02:15 AM

    Private

  • Member
  • 285 battles
  • 0
  • Member since:
    06-14-2014
Hi there so I haven’t played in a long time maybe 4 years. So when I installed it last week the warhaming client cant connect to the server so I reinstalled it. Now everything works fine until I tried to open the WoT client/game. Everytime I clicked launch the client open in widows mode for a moment and closes again.... this happens every time. I’ve tried restarting, scanning with the wargaming tool and run as admin.... nothing changed. And btw im playing this on my old lenovo y50 laptop that I used to play WoT with.

wasaabi #2 Posted 23 January 2019 - 04:05 AM

    This Dude Abides

  • Senior Moderator
  • 22320 battles
  • 6,748
  • [-1AR-] -1AR-
  • Member since:
    07-15-2012

View PostRoarcach, on 23 January 2019 - 04:15 AM, said:

And btw im playing this on my old lenovo y50 laptop that I used to play WoT with.

 

That is your problem right there


The Dude abides.

 
Spoiler

 


conquisador21 #3 Posted 23 January 2019 - 09:53 AM

    Leek Master

  • Member
  • 16516 battles
  • 278
  • Member since:
    11-29-2012

View Postwasaabi, on 23 January 2019 - 04:05 AM, said:

 

That is your problem right there

 

You sure? It's a quite beefy laptop. Mine is a 5 yr old laptop and still runs WOT fine.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users