Jump to content


World of Tanks SEA server down ?


  • Please log in to reply
16 replies to this topic

tixo #1 Posted 06 February 2019 - 03:28 AM

    Corporal

  • Member
  • 27605 battles
  • 40
  • [LIFE] LIFE
  • Member since:
    06-09-2013
Unable to log in to wot  , Is there any server maintenance going on ?

tixo #2 Posted 06 February 2019 - 03:33 AM

    Corporal

  • Member
  • 27605 battles
  • 40
  • [LIFE] LIFE
  • Member since:
    06-09-2013
SAD it will take another 6 hours to be online .

wasaabi #3 Posted 06 February 2019 - 03:44 AM

    This Dude Abides

  • Senior Moderator
  • 22093 battles
  • 6,598
  • [-1AR-] -1AR-
  • Member since:
    07-15-2012
1.4 is being installed.

The Dude abides.

 
Spoiler

 


RomanEagles #4 Posted 06 February 2019 - 03:47 AM

    Private

  • Member
  • 8890 battles
  • 0
  • Member since:
    03-17-2015
....and I had 2 hours left of Premium too....

YaTo_Squirrel #5 Posted 06 February 2019 - 06:17 AM

    Corporal

  • Member
  • 13809 battles
  • 34
  • [ANIML] ANIML
  • Member since:
    11-14-2013

View PostRomanEagles, on 06 February 2019 - 05:47 AM, said:

....and I had 2 hours left of Premium too....

 

You will get 24 hours of Premium time compensation which will be available once the servers are back up.
 
 

spacewolf #6 Posted 06 February 2019 - 06:26 AM

    I still think it's morally wrong so in fact I'm right.

  • Beta-Tester
  • 70980 battles
  • 2,756
  • [PBKAC] PBKAC
  • Member since:
    09-30-2012
I'm happy to point out the lack of communication that is the modus operandi of WOT, but in this instance there actually has been notification. Like, it literally would have come up on the login window when you double clicked the WOT icon.

Proudly sponsored by WG

 

 


JordyBro #7 Posted 06 February 2019 - 07:17 AM

    Captain

  • Council of Armored Forces
  • 24449 battles
  • 1,230
  • [DADDY] DADDY
  • Member since:
    12-25-2012
*update overnight when peeps are sleeps*

#DADDYCARRY


stewiejp #8 Posted 06 February 2019 - 07:22 AM

    #GetOnBoard

  • Community Contributor
  • 42565 battles
  • 1,573
  • [-1AR-] -1AR-
  • Member since:
    06-30-2013
Jimmy never sleeps.... oh wait

         #GetOnBoard Studios  - Where the Magic Happens:  www.youtube.com/c/stewiejp      https://www.twitch.tv/stewiejp     

                                                                                              


13alexander #9 Posted 06 February 2019 - 07:33 AM

    First lieutenant

  • Beta-Tester
  • 32421 battles
  • 535
  • Member since:
    09-23-2012

View Postwasaabi, on 06 February 2019 - 03:44 AM, said:

1.4 is being installed.

 

Wasaabi, maybe u can help me, my WG game center is donloading this morning but now it is saying my download speed is down to zero and it wont continue downloading when in fact i tried my browser and I still have fast internet connection, only the game center cant seem to connect to the internet .

z3o #10 Posted 06 February 2019 - 09:07 AM

    Private

  • Beta-Tester
  • 43078 battles
  • 9
  • [LUBE] LUBE
  • Member since:
    07-15-2012
I live in Australia, what time will the servers be back on line in my local time, AEDT?

kovacs #11 Posted 06 February 2019 - 09:28 AM

    Corporal

  • Beta-Tester
  • 18844 battles
  • 56
  • [LEFT] LEFT
  • Member since:
    07-15-2012

View Post13alexander, on 06 February 2019 - 07:33 AM, said:

 

Wasaabi, maybe u can help me, my WG game center is donloading this morning but now it is saying my download speed is down to zero and it wont continue downloading when in fact i tried my browser and I still have fast internet connection, only the game center cant seem to connect to the internet .

 

Turn off seeding?

13alexander #12 Posted 06 February 2019 - 10:48 AM

    First lieutenant

  • Beta-Tester
  • 32421 battles
  • 535
  • Member since:
    09-23-2012

View Postkovacs, on 06 February 2019 - 09:28 AM, said:

 

Turn off seeding?

thanks :)

 



Gryphen #13 Posted 06 February 2019 - 11:14 AM

    Corporal

  • Member
  • 8600 battles
  • 13
  • [DEM] DEM
  • Member since:
    06-30-2017
I've managed to update to 1.4.0.1141, but am trying to run the game and it shows "loading... please wait" but goes to a black screen and never gets to the actual login, anyone know whats going on?

Edited by Gryphen, 06 February 2019 - 11:15 AM.


HoaNhan #14 Posted 06 February 2019 - 08:26 PM

    Private

  • Member
  • 10630 battles
  • 0
  • Member since:
    09-17-2012

View PostGryphen, on 06 February 2019 - 11:14 AM, said:

I've managed to update to 1.4.0.1141, but am trying to run the game and it shows "loading... please wait" but goes to a black screen and never gets to the actual login, anyone know whats going on?

 

the same problem,and i receive NO NO NO NO NO NOOOOOOOOOOOOOOOOOOOOOOO Support from this TRASH GAME.

teysanook #15 Posted 07 February 2019 - 08:46 AM

    Major

  • Forum Moderator
  • 31558 battles
  • 2,912
  • [T1RKX] T1RKX
  • Member since:
    03-09-2012

View PostGryphen, on 06 February 2019 - 10:14 AM, said:

I've managed to update to 1.4.0.1141, but am trying to run the game and it shows "loading... please wait" but goes to a black screen and never gets to the actual login, anyone know whats going on?

 

Hi, Gryphen.

 

May I know about some detail of your issue?

On, “never gets to the actual login”, does that mean the game client always closed/shut itself or does that mean your client is stuck on black screen without getting into login screen properly?


 

ในกรณีที่คุณมีปัญหาเกี่ยวกับการใช้งานตัวเกม ขอให้เข้าไปที่ หากเปิดใช้งานเกมไม่ได้ ตัวเกมมีปัญหาปิดตัวลงหรือปัญหาอื่น ๆ มาอ่านกระทู้นี้ก่อน

 

หากเป็นปัญหาเกี่ยวกับการเชื่อมต่อ ขอให้เข้าไปที่ ประสบปัญหาการเชื่อมต่ออยู่หรือ มาอ่านกระทู้นี้ก่อน

 

ขอเชิญทุกท่านเข้าร่วม Discord ทางการของ World of Tanks Asia ดูรายละเอียดได้ที่ ขอเชิญทุกท่านพบกับช่องสนทนาทางการของ World of Tanks Asia ผ่านโปรแกรม Discord!

 

หากต้องการติดต่อทีมงานผู้ดูแลกฎเกม แจ้งผู้กระทำผิดกฎ ปรึกษาปัญหาทางเทคนิค หรือปัญหาเกี่ยวกับเกม สามารถทำได้ผ่านระบบคำร้อง ดูคำแนะนำได้ที่ วิธีการส่งคำร้องเพื่อแจ้งปัญหาหรือติดต่อทีมงานและผู้ดูแลเกม


Gordo_G #16 Posted 07 February 2019 - 09:52 AM

    Corporal

  • Member
  • 39243 battles
  • 72
  • [_RB_] _RB_
  • Member since:
    05-23-2013

It was advertised that the server was going to be down - your problem, not theirs.

Some guys were having issues last night while others had no problems - seemed to come down to specific config' clashes with aftermarket cheats - I mean approved 'enhancements'.



Gryphen #17 Posted 07 February 2019 - 10:29 AM

    Corporal

  • Member
  • 8600 battles
  • 13
  • [DEM] DEM
  • Member since:
    06-30-2017

View PostGordo_G, on 07 February 2019 - 09:52 AM, said:

It was advertised that the server was going to be down - your problem, not theirs.

Some guys were having issues last night while others had no problems - seemed to come down to specific config' clashes with aftermarket cheats - I mean approved 'enhancements'.

 

Yer except the outage was for 6 hours and that was 3 hours after that... Oh yer and no mods invovled, 'sgsae' :)




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users