Jump to content


Can I get a PM please? (actually I need 7)


  • Please log in to reply
7 replies to this topic

HellsB3lls #1 Posted 13 April 2019 - 10:45 PM

    Private

  • Member
  • 3 battles
  • 9
  • Member since:
    04-08-2019

Noob here and I'm trying to communicate with some other players via PM. When I attempt to compose, I get the error message that I have to have 10 PMs in my Inbox, before I can Send/Reply. I've got 3 and need 7 more so please send me a PM to get me over the hump.

 

And, if you don't mind, make a reply thread saying "sent" when you PM, so that I don't get a gazillion PMs. (That may be a slight exaggeration but I'm sure there are over two-gazillion members on the Forum and I can see how friendly most of you are :))



HellsB3lls #2 Posted 14 April 2019 - 03:12 PM

    Private

  • Member
  • 3 battles
  • 9
  • Member since:
    04-08-2019

I need 4 more DMs so that I can make Send/Reply DMs.

Come on guys, do me a solid and send me a DM. This is not a trick:confused:



HellsB3lls #3 Posted 15 April 2019 - 01:14 AM

    Private

  • Member
  • 3 battles
  • 9
  • Member since:
    04-08-2019

First of all, thanks to those who have sent me a DM. I'm up to 8 now so I could use two more to get me over the hump and be able to Send/Reply messages. (hint, hint)

 

Second, I just realized today (duh!) that I'm on the Asia Forum server, here. I thought something was fishy when I notice that my profile was showing "0 battles". Somehow, when I originally searched for, and bookmarked, the WoT forum, I landed here. I've been following that link ever since.

 

All of my play has been on the NA server and here's a link to my (somewhat abysmal) stats:

https://wotlabs.net/na/player/HellsB3lls

 

In my defense, I'll say that, in this age of communication, you'd think that the "official" WoT Forum could be centralized on a single server-farm, with the option to choose which server you'd like to post a thread. On the other forum, http://forum.worldoftanks.com/, there is an International category, but the Asia forum is not even listed there. I suppose there are also totally separate "official" forums for EU and RU. Just seems weird to me.

 



sZniPeR #4 Posted 15 April 2019 - 01:20 AM

    Corporal

  • Beta-Tester
  • 11696 battles
  • 79
  • [PXR] PXR
  • Member since:
    03-11-2012

View PostHellsB3lls, on 14 April 2019 - 11:14 AM, said:

First of all, thanks to those who have sent me a DM. I'm up to 8 now so I could use two more to get me over the hump and be able to Send/Reply messages. (hint, hint)

 

Second, I just realized today (duh!) that I'm on the Asia Forum server, here. I thought something was fishy when I notice that my profile was showing "0 battles". Somehow, when I originally searched for, and bookmarked, the WoT forum, I landed here. I've been following that link ever since.

 

All of my play has been on the NA server and here's a link to my (somewhat abysmal) stats:

https://wotlabs.net/na/player/HellsB3lls

 

In my defense, I'll say that, in this age of communication, you'd think that the "official" WoT Forum could be centralized on a single server-farm, with the option to choose which server you'd like to post a thread. On the other forum, http://forum.worldoftanks.com/, there is an International category, but the Asia forum is not even listed there. I suppose there are also totally separate "official" forums for EU and RU. Just seems weird to me.

 

 

Yup! ASIA has a separate forum, and NA, EU, and RU Servers. still cant do DM's? 

TX - T57 HT, 113, WZ 111 5A, JgE100, GwE100
Im a Potato, Yes I know that. 


HellsB3lls #5 Posted 15 April 2019 - 01:32 AM

    Private

  • Member
  • 3 battles
  • 9
  • Member since:
    04-08-2019

Well, I'm flummoxed. I've now got 11 messages in my Inbox (thanks for that) and, when I try to reply, I still get the error message:

 

Block Quote

Oops! Something went wrong!

Sorry, you must have 10 messages to post or 30 days from registration

 

Maybe it takes awhile for the message counter to re-up? I'll keep trying today to see if I can get a DM through. Very frustrating. I'll try to post to a moderator to see if they can provide some help.

 



sZniPeR #6 Posted 15 April 2019 - 01:35 AM

    Corporal

  • Beta-Tester
  • 11696 battles
  • 79
  • [PXR] PXR
  • Member since:
    03-11-2012
Since you have an account here in Asia, why not give it a try? 

Well off course you have to DL the ASIA client. : / 

TX - T57 HT, 113, WZ 111 5A, JgE100, GwE100
Im a Potato, Yes I know that. 


HellsB3lls #7 Posted 15 April 2019 - 02:19 AM

    Private

  • Member
  • 3 battles
  • 9
  • Member since:
    04-08-2019

View PostHellsB3lls, on 15 April 2019 - 01:32 AM, said:

I'll try to post to a moderator to see if they can provide some help.

 

This just gets better and better. I just went to the Technical & Bug Reporting sub-forum to try to get a moderator's attention re the problem that I do have 11 DM's but still get the error message that I need 10 or more to Send/Reply. Turns out that you have to have 20 battles (on the AU server) before you can even post in  the T&B forum.

 

I'm out of patience for today but tonight or tomorrow I'll try to download the AU client to see if I can get started there. Looks like I won't have any problem being under the 200-battle requirement for the Referral program, since I'll be starting again at zero.:rolleyes:

 

I'll keep you updated through this thread if I still can't DM. Once I get 20 battles in on the AU I'll try to get a moderator to address the messaging issue. I do wonder if I'll be able to get a premium tank through my US paypal account on the AU server. I really don't want to start again at T 1. You're sure that it's not a violation of WoT rules to have battle accounts on two different servers, yes?

 

 



sZniPeR #8 Posted 15 April 2019 - 02:23 AM

    Corporal

  • Beta-Tester
  • 11696 battles
  • 79
  • [PXR] PXR
  • Member since:
    03-11-2012

View PostHellsB3lls, on 14 April 2019 - 12:19 PM, said:

This just gets better and better. I just went to the Technical & Bug Reporting sub-forum to try to get a moderator's attention re the problem that I do have 11 DM's but still get the error message that I need 10 or more to Send/Reply. Turns out that you have to have 20 battles (on the AU server) before you can even post in  the T&B forum.

 

I'm out of patience for today but tonight or tomorrow I'll try to download the AU client to see if I can get started there. Looks like I won't have any problem being under the 200-battle requirement for the Referral program, since I'll be starting again at zero.:rolleyes:

 

I'll keep you updated through this thread if I still can't DM. Once I get 20 battles in on the AU I'll try to get a moderator to address the messaging issue. I do wonder if I'll be able to get a premium tank through my US paypal account on the AU server. I really don't want to start again at T 1. You're sure that it's not a violation of WoT rules to have battle accounts on two different servers, yes?

 

 

 

Nope! you should be fine ;) I have 2 accounts in world of warships both NA and ASIA, if that makes you feel better. 

TX - T57 HT, 113, WZ 111 5A, JgE100, GwE100
Im a Potato, Yes I know that. 





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users