Jump to content


XVM caused game to be broken

XVM bug

  • Please log in to reply
3 replies to this topic

Fear_the_Reaper #1 Posted 10 August 2019 - 12:58 PM

    Staff sergeant

  • Member
  • 7214 battles
  • 363
  • [-MER-] -MER-
  • Member since:
    06-21-2014

Anyone else come across this?

I installed XVM and now world of tanks doesn't work it just freezes on the loading screen even after removing XVM from the game files.

I guess this means i need to re install lol. joys.. This game is stupidly big these days, 45 gigs to download at 2mb/sec? that is going to take 6 and a half hours just to download then another 12 hours to install because for some reason this game installs updates incredibly slow.


Edited by Fear_the_Reaper, 10 August 2019 - 01:05 PM.


Ezz #2 Posted 10 August 2019 - 01:08 PM

    How many flipping posts do I need to get past Major?

  • Beta-Tester
  • 68077 battles
  • 36,084
  • [PBKAC] PBKAC
  • Member since:
    07-17-2012
Mine sits while loading for a lot longer with xvm, but it still does end up getting there.

Who the [edited] are you? Get Spoofed! "wouldn't be a proper WG balance change if they didn't [edited] something up after all "

>9000 cynicism brought to you by P2W, RIP Balance and the Cartoon Connection

Currently moderating your English speaking community : AALGMadibaCenturion_NZ, Elite911, Moonbase Patrol Copter 7

R. Pubbie: "why are all PBKAC players so rude, arrogant and nasty? and why do Mods favor them?"


Fear_the_Reaper #3 Posted 10 August 2019 - 01:10 PM

    Staff sergeant

  • Member
  • 7214 battles
  • 363
  • [-MER-] -MER-
  • Member since:
    06-21-2014

View PostEzz, on 10 August 2019 - 05:08 AM, said:

Mine sits while loading for a lot longer with xvm, but it still does end up getting there.

Is literally freezing my PC, have to close world of tanks in the task manager after it gets to about 75% on the load screen even with XVM gone now.

Before i installed XVM the load screen was max 10 seconds of waiting.

 

ahhh whatever, no XVM for me lol.

Edit:

Interesting it was something to do with that XVM installer.


Edited by Fear_the_Reaper, 10 August 2019 - 01:30 PM.


steeve_old #4 Posted 10 August 2019 - 06:26 PM

    Corporal

  • Member
  • 35410 battles
  • 14
  • [AQUAS] AQUAS
  • Member since:
    11-27-2015

there is a repair option its now called WGcheck in games centre

 

 


Edited by steeve_old, 10 August 2019 - 06:47 PM.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users