Jump to content


atrocious ping ratesaustralin server

australia ping server

  • Please log in to reply
10 replies to this topic

rb_48901 #1 Posted 11 October 2020 - 04:32 PM

    Private

  • Member
  • 10948 battles
  • 3
  • Member since:
    08-26-2014

What with the Australian server ping rates these days? I can start a game with about 34ms ping rate, then it'll lag out to 256, then stall at 999, shoot back to playable rates, stall again, make playing some nights impossible. But the HK server at around 145ms is playable, very little stalling with 6k plus players. What gives?

????



Napalmer #2 Posted 11 October 2020 - 08:06 PM

    Objectionable Individual

  • Community Contributor
  • 52003 battles
  • 2,864
  • [LEM0N] LEM0N
  • Member since:
    09-20-2012

Yeah got a few nasty spikes tonight while streaming - wasn't the only one to report it at the time.


3-Marked Tanks: Chaffee, Pz. T25, KV-220-2, KV-1, T-34S, Chi-Nu-Kai, Hellcat, T37, T78, WZ-131G FT, AMX 12T, Cromwell, Skoda T25, SU-100, King Tiger ©, T71 DA, IS-3, Super Pershing, T-54, E 50, T-10, T57 Heavy, Object 140, IS-7, E100, Maus, Centurion Action X, Badger, Super Conqueror, AMX 50B, STB-1, Strv 103B

Twitch.tv/TheNapalmer

Interested in ANZ Frontlines? Join the discord HERE and join the nightly games!


Alt__F4 #3 Posted 12 October 2020 - 01:06 PM

    Sergeant

  • Member
  • 24875 battles
  • 224
  • [FLEX] FLEX
  • Member since:
    04-01-2013
I have also been getting some strange spikes over the past 2-3 days

Holeinthehead #4 Posted 24 October 2020 - 06:15 PM

    Captain

  • Beta-Tester
  • 59057 battles
  • 1,111
  • [PANZA] PANZA
  • Member since:
    09-16-2012

Ping on AU server is some what erratic atm . Connection to HK is better than normal . Not sure whats going on . Watching chat has others also struggling with current ping on AU.

 


Sig number 6 gone . In Armageddon - Day 1.  Note the date .

You're a weird mob . I'd like to go quietly into the night . I understand Mods are here to stay . I understand Mission / SH / CW rigging is here to stay .

I'll not bother the forums with these things . Let me go in peace . Not sure though why I cannot try and get cheap gold if it's ok for others to do .


Ket101 #5 Posted 11 November 2020 - 08:55 AM

    Corporal

  • Member
  • 19633 battles
  • 30
  • Member since:
    10-26-2017
I'm in the Sydney metropolitan area.  Ping to the ANZ server is more than the ping to the HKG server.  Honestly, that shouldn't be possible, unless they've moved the server to Japan or something.  I used to have ping rates as low as sub 10 ms, but it's currently anywhere between 160 to 200 ms.

Edited by Ket101, 11 November 2020 - 08:56 AM.


gumby9988 #6 Posted 11 November 2020 - 04:16 PM

    Private

  • Member
  • 16603 battles
  • 2
  • [SPIDA] SPIDA
  • Member since:
    12-30-2013
I'm also in Sydney metro ... Normal ping is anywhere from 6ms to 35ms ....... Now, averages at 170ms with spikes ....... Game start-up now defaults to HK server. Is WG at loggerheads with their ISP ??

topshelf #7 Posted 12 November 2020 - 11:27 AM

    First lieutenant

  • Beta-Tester
  • 19429 battles
  • 569
  • [AAD] AAD
  • Member since:
    08-12-2012
Same as above. ANZ ping jumping up and down constantly at the moment. HK ping usually at 112ms is now around 220ms. Seems both WG servers are spiking. Possible netcode issue in WG servers?

Edited by topshelf, 12 November 2020 - 11:28 AM.


topshelf #8 Posted 13 November 2020 - 08:36 PM

    First lieutenant

  • Beta-Tester
  • 19429 battles
  • 569
  • [AAD] AAD
  • Member since:
    08-12-2012
Is anyone else getting rubberbanding and packet loss on both ANZ and HK servers? It used to be only ANZ server now I have it on HKL server as well with ping about 100ms above normal.

Holeinthehead #9 Posted 14 November 2020 - 07:17 PM

    Captain

  • Beta-Tester
  • 59057 battles
  • 1,111
  • [PANZA] PANZA
  • Member since:
    09-16-2012
It is getting worse . Any information WG ?

Sig number 6 gone . In Armageddon - Day 1.  Note the date .

You're a weird mob . I'd like to go quietly into the night . I understand Mods are here to stay . I understand Mission / SH / CW rigging is here to stay .

I'll not bother the forums with these things . Let me go in peace . Not sure though why I cannot try and get cheap gold if it's ok for others to do .


Gordo_G #10 Posted 19 November 2020 - 05:52 PM

    Corporal

  • Member
  • 45870 battles
  • 82
  • [_RB_] _RB_
  • Member since:
    05-23-2013

My Australian Clan-mates have been having issues with ping and, more to the point, packet loss and 'rubber-banding'. However, I'm in Auckland, and in the past few months have seen only a single incidence, which may have been due to the player's connection to the server. Some have done ping tracing and it appears it's between the server and the integration with the Australian network - presumably after the traffic router to NZ?

For reference my ping to Aussie is pretty stable in the 20-40 mS range.

 

Some of you mentioned the HK server ping - I STRONGLY suspect a big part of that is due to the Chinese Government interference and now forcing all traffic to go through some form of surveilence. That viewpoint is re-inforced by it suddenly increasing by ~100mS when Xi forcibly annexed HK and removed any pretence at supporting human rights! PLEASE WoT, move your server from that unfortunate nation - leaving it there is giving implicit support to the corruption that is the Chinese government!



topshelf #11 Posted 25 November 2020 - 06:34 PM

    First lieutenant

  • Beta-Tester
  • 19429 battles
  • 569
  • [AAD] AAD
  • Member since:
    08-12-2012
OMG, OMG, OMG!!! iinter / TPG have fixed their routing to HK server. Am now back down to 115ms from 215-250ms!





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users