Jump to content


Well that was interesting.


  • Please log in to reply
5 replies to this topic

FramFramson #1 Posted 19 November 2020 - 04:07 PM

    Major

  • Member
  • 50209 battles
  • 3,679
  • [FLEX] FLEX
  • Member since:
    02-22-2015
Did the whole server (both!), forums, and WG Asia website just go down for anyone else? Absolutely none of my other connections online were interrupted in the meantime.

LT-playing masochist. It's too much fun to be a mosquito.


FramFramson #2 Posted 19 November 2020 - 04:19 PM

    Major

  • Member
  • 50209 battles
  • 3,679
  • [FLEX] FLEX
  • Member since:
    02-22-2015

Whoops there it goes again. Forums are still up this time at least.

 

Anyone else getting this?


Edited by FramFramson, 19 November 2020 - 04:19 PM.

LT-playing masochist. It's too much fun to be a mosquito.


Ezz #3 Posted 19 November 2020 - 04:21 PM

    How many flipping posts do I need to get past Major?

  • Beta-Tester
  • 74688 battles
  • 36,907
  • [PBKAC] PBKAC
  • Member since:
    07-17-2012
Nope, but the circuit my fridge, kettle, coffee machine and other stuff were on stopped working - strangely fuse didn't blow tho so who knows. Something may be a foot.

Edited by Ezz, 19 November 2020 - 04:21 PM.

Who the [edited] are you? Get Spoofed! "wouldn't be a proper WG balance change if they didn't [edited] something up after all "

>9000 cynicism brought to you by P2W, Balance TM and the Cartoon Connection

R. Pubbie: "why are all PBKAC players so rude, arrogant and nasty? and why do Mods favor them?"


FramFramson #4 Posted 19 November 2020 - 04:23 PM

    Major

  • Member
  • 50209 battles
  • 3,679
  • [FLEX] FLEX
  • Member since:
    02-22-2015

Odd. Nothing I can trace with pingplotter, since it doesn't really last long enough. It was interesting that even the forums and website went down, at least the first time.

 

Cable sharks biting again, perhaps?


Edited by FramFramson, 19 November 2020 - 04:29 PM.

LT-playing masochist. It's too much fun to be a mosquito.


DestroyU_ #5 Posted 19 November 2020 - 04:56 PM

    Corporal

  • Beta-Tester
  • 41938 battles
  • 50
  • [LEM0N] LEM0N
  • Member since:
    10-03-2012

View PostFramFramson, on 19 November 2020 - 04:23 PM, said:

Odd. Nothing I can trace with pingplotter, since it doesn't really last long enough. It was interesting that even the forums and website went down, at least the first time.

 

Cable sharks biting again, perhaps?



I would hazard a guess and say it was a DNS issue.

 

Who are you using?

 

Try

1.1.1.1 - Cloudflare

8.8.8.8, 8.8.4.4 - Google

9.9.9.9 - Quad9



LeSigh #6 Posted 19 November 2020 - 04:59 PM

    It's Incredibly Disappointing

  • Member
  • 55770 battles
  • 4,338
  • [PBKAC] PBKAC
  • Member since:
    03-19-2013

View PostFramFramson, on 19 November 2020 - 08:23 PM, said:

Odd. Nothing I can trace with pingplotter, since it doesn't really last long enough. It was interesting that even the forums and website went down, at least the first time.

 

Cable sharks biting again, perhaps?

 

It happened to some NZ players for a period ;last night as well.


This account proudly sponsored by WG




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users